Help with balancing new pool

Bpursley

Member
Oct 13, 2018
12
Windsor
We had our pool recently installed and opened. I am from Canada and having difficulty getting a tfp100 or taylor k2006c kit right now, hopefully solve for that soon. I’ve been left with test strips for now (I know I know). My issue is my fc has been testing at pretty well zero for the last few weeks but the water is crystal clear. It is a swg that I kept turning up but the tests kept coming back the same. My pump runs 24 hours at 55% (I will be adjusting this but currently electricity is very cheap so I haven’t started playing with it yet as I wanted the pool to balance out) we had the solar blanket on the last week and weren’t swimming in it. I tested it at fc-3, then this morning it was showing 10 so I turned down swg and pulled back the cover as our backyard gets sun all day. Retested tonight and it is showing zero again, tested twice both times. Is there anything I can do in the mean time until I get get a proper test kit.

Test tonight
fc-0
Ph- 7.2
Ta- 80
Cya-40 ( I added some stabilizer based on the app to bring this up)

new to all of this so any help would be greatly appreciated.
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
36,116
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Tough to say with test strips. We hesitate to provide guidance based on them.

Only two things eat chlorine, organics or sunlight. Organics takes a SLAM Process, sunlight takes more CYA. Up to you how you approach it.
 

Bpursley

Member
Oct 13, 2018
12
Windsor
With having sun exposure for 12 hours in the back yard in the summer should I be aiming for slightly higher cya? Keeping it on the higher end of the recommendation.

thanks
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.