Help Bring a Hot Tub Back to Life! FL error...

stephensmike

New member
May 6, 2020
1
Boulder, CO
Hello forum - first time poster, and this is going to be a tough mystery to solve! I hope someone can help diagnose the problem(s) with bringing an old tub back to life. Here are the details, I've tried everything and am about to lose my mind over this! Thanks if anyone can help, this is a tough one.

I inherited an old hot tub (Wind River Spa "Journey" Model). I had to fix a couple of leaks first. I filled it up and turned it on for the first time. Everything appeared to work, it heated up to temp and then after a while there was a small "pop" from the pack area and the spa stopped working completely.

I checked below and the circuit board had a burn mark on it (looked like a jumper wire was very corroded and caused the burn up). So, I ordered a new circuit board that matched the old one: Balboa Circuit Board for 2000LE Control Systems - 52295-01. I wired up the new board and the top controls seemed to work again, however it immediately gave me the dreaded FL code. This spa has a small circulation pump on the left, and then a larger 2 speed pump on the right that controls the jets (high and low). Both pumps appear to run and work fine.

I removed the filter entirely but didn't help the FL go away. I also replaced the pressure switch, still FL.

So, in trying to fix the FL code I checked the pressure switch and did some tests I found online. Here's the results of those tests:

I used a jumper wire to connect the two blades on top of the pressure switch and started up the tub. I got a FL warning after about 20 seconds. Next, I turned off the tub and tried the opposite: this time I removed one of the wires from the top of the pressure switch and turned spa on. This time I didn't get the FL code, however instead of the circulation pump coming on, only the jet pump/jets would come on, and there was no way to turn the jets off - if I pushed the jet button it just went on high, if I pushed it again it went to low, but it would never turn the jets off and go to just circulation only (which it is supposed to do). With the low jest running constantly (since there was no way to turn them off) the water heated up to about 70 degrees but it took FOREVER to get there, at which point I turned off the breaker and came here.

So, I tried some other things to try to resolve the FL code: I replaced the pressure switch, still got the FL. I adjusted the pressure switch screw on top one full turn, still FL. I drained the tub and snaked every pipe/line I could. I took out the circulation pump and checked the impeller, not blocked. Filled up the tub and still the FL :(

One final weird thing that may help diagnose - when I started up the tub and got the FL error, I lowered the blade cutoff before the circulation pump to make sure it wasn't stuck down or something. After the water backed up for a second I released the water and suddenly the jets came on (not sure why) but again I couldn't get it back to circulation mode, just jets hi/low only.

This is the most infuriating mystery! I have tried everything I can and am not sure where to turn. Thanks to anyone here who can shed some light I really appreciate it!!!

Mike
Boulder, Colorado
 

RDspaguy

In The Industry
Mar 21, 2020
759
Cabool, Mo
Now were into my specialty.
Hey Mike in Boulder, I lived there for several years. Beautiful, miss it alot.
Take out the filter. If it starts working, get a new filter.
Is it wired to a gfci breaker?
Which topside do you have, small oval or big rectangle?
When the pump powers itself on, are there any other errors on the display? Can you see water movement in the spa from the circulation pump?
Can you post a pic of the circuit board?