Heater Won't Heat Past 90

ejanis

New member
Apr 27, 2020
4
Southern California
Hi all,

I have a Pentair 400 heater and the Pentair EasyTouch system and the whole package is about 10 years old. Everything has been working great, except the heater started having issues this last year. I finally had the time to dive into troubleshooting things as I am furlough due tho this covid thing.

I did a bunch of searching on the web and on this site, and decided to take apart the manifold, proactively replace the bypass valve, clean out the manifold, install a new thermostat, and a new stack flue sensor (due to an intermittent E06 error). Put it all back together and the heater purrs like a kitten. Heats great - right up to 90, then shuts down.

I verified the EasyTouch temp sensor is within 1-2 degrees of a real thermometer 1 foot or so under the pool surface. The last time I used the spa, 2 years ago, it heated up to 100 no problem.

Any ideas what the issue could be? Where I can start look looking?

Thanks in advance!!
 

ejanis

New member
Apr 27, 2020
4
Southern California
Thanks for the link, James. I read through it and I cannot find anything that is relevant to my problem. All the symptoms described present an obvious failure mode, or are have a corresponding error code or LED light. I have no error LEDs lit, and no other symptoms as described in the link.

The only item I can see worth running down is verifying the max temp set point - even though nothing has changed since the last good spa heat up. The pool can heat to 90, so the unit did not revert back to factory default. I guess I'll have to make a 'jumper' wire to disconnect the heater from the EasyTouch before the yellow button will work.

Please let me know if I missed something obvious in the text.

Thanks.
 

JamesW

TFP Expert
Mar 2, 2011
19,425
Is the water temperature displayed on the screen of the heater accurate?

What is the heater temperature set point?
 

ejanis

New member
Apr 27, 2020
4
Southern California
Temp on the heater screen is within 2 degrees of actual temp measured by thermometer placed in the pool. If you are referring to the heater's max temp setting, I can't get that yellow 'set' button to work. I am guessing (by reading) that I have to disconnect the EasyTouch first. I still need to do that. I'll build a 'jumper' as soon as I am done with my current chore.
 

JamesW

TFP Expert
Mar 2, 2011
19,425
Press the temperature up button to see the heater set point.

Are you using "Pool On" or "Spa On"?

The heater set point has to be higher than the actual set point so that it doesn't interfere with the external control.

Use "Spa On" and set the temperature to 104 degrees.
 

ejanis

New member
Apr 27, 2020
4
Southern California
Wow.. I'll be dipped. I set spa mode from the touch pad, the heater fired on, I pressed the temp up button - "90". I have no clue how it got set to that. I pressed the up button to 102, then turned the spa off, heater shut down.

I then turned the spa back on, pressed the temp up button and it remembered the 102.

Thanks, man!! I now have a totally functional heater! This site is awesome.
 
  • Like
Reactions: JamesW

JamesW

TFP Expert
Mar 2, 2011
19,425
Note that the Easytouch should still control the heater.

The heater just has to be on and set higher than the actual desired temperature.