Heater not heating Pool Spa

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
My heater is not heating my pool spa. Pool is a month and half old and spa was heating fine initially. PB came out and said the valve was bad and replaced that but the spa still isn’t getting hot. I’m waiting for PB to come back out but thought I would get y’all opinion.
Filter is clean and I can feel the tubes coming out of the heater getting hot. My heater will read 91 degrees and my screen logic will read the same but when I touch the water it is cold and I can’t feel any warmth coming out of the returns (I have temp set to 104). PB is still maintaining the pool so I don’t know if the cleaner changed something.

F55045BC-A92F-426F-BE1F-C62BE4F7517B.jpeg93C9A4BF-4100-4254-8F1A-97D10E017D8B.jpeg
 

HermanTX

Gold Supporter
May 20, 2020
2,650
Katy TX
Pool Size
14600
Surface
Plaster
Chlorine
Liquid Chlorine
Just looking at your pictures and it is a little hard to read the labels but it appears you have flow going to your pool returns (and possibly to your spa). The manual valves appear to be partially open or full open. You want that manual valve (after the automated valve) to have the handle close off the flow to the pool returns and direct all flow to the spa.

You may want to clarify what is on each label as I tried to enlarge picture but the words just got blurred. But the pipe at top says Spa and the pipe in lower left says Pool - so you want to close off pool and open up spa.
 

HermanTX

Gold Supporter
May 20, 2020
2,650
Katy TX
Pool Size
14600
Surface
Plaster
Chlorine
Liquid Chlorine
Additional - I just noticed that the valve on the heater bypass is partially open - so some flow is being bypassed (not be heated) and some is going through the heater. So that manual valve needs to be fully open to the heater.

The word "off" on the handle should be on the pipe going to the bypass. The long part of the handle will face the direction of the pipe going to the heater.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,081
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Post larger pics of your valves in both POOL mode and SPA mode.

The heated water needs to be going somewhere. Likely into your pool rather then your spa.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,081
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Additional - I just noticed that the valve on the heater bypass is partially open - so some flow is being bypassed (not be heated) and some is going through the heater. So that manual valve needs to be fully open to the heater.

The heater bypass valve can be placed partially open to keep the maximum flow rate within the Heat Pumps specifications.

Even with the valve partially bypassed the heater puts out its rated BTUs and the heat gets to the pool/spa. If the partial bypass would cause a problem it would cause a low flow error or HP over temp due to low flow.

What speed is the pump being run in SPA mode?
 
  • Like
Reactions: HermanTX

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Just looking at your pictures and it is a little hard to read the labels but it appears you have flow going to your pool returns (and possibly to your spa). The manual valves appear to be partially open or full open. You want that manual valve (after the automated valve) to have the handle close off the flow to the pool returns and direct all flow to the spa.

You may want to clarify what is on each label as I tried to enlarge picture but the words just got blurred. But the pipe at top says Spa and the pipe in lower left says Pool - so you want to close off pool and open up spa.
image.jpg
 

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
The pump is at 2900 when the spa is on. The spa drain switches on when I turn on the spa.
If I turn the bypass to where the off is facing bypass my pool heater reads no water flow to pool or spaimage.jpgimage.jpg
 

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
The bypass handled does not allow me to turn it to where it is all the way open it’s stops partially to the left and where it is labeled pool.
When I turn on the spa the spa main drain and spa jets come automatically come on64CE30E1-F354-4279-9654-E0B6632A32B6.jpeg
 
Last edited:

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,081
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
That valve is labeled incorrectly.

Put the OFF tab on the POOL label to flow all water into the Heat Pump.

Putting the OFF tab on BYPASS stops the water flow from the filter and can damage your filter or plumbing.

The unlabeled port should be labeled BYPASS and that is where you put the OFF tab when you do not want any water going to the heater.

The tabs under the handle need to be snipped to allow you to turn the valve to the proper settings. The plumber who installed the valve did not know what he was doing.

image-jpg.372251
 

HermanTX

Gold Supporter
May 20, 2020
2,650
Katy TX
Pool Size
14600
Surface
Plaster
Chlorine
Liquid Chlorine
The bypass handled does not allow me to turn it to where it is all the way open it’s stops partially to the left and where it is labeled pool.
Yikes - don't put the word OFF next to the label BYPASS as that will block flow from the filter. I was indicating the pipe that leads to the bypass and not the word Bypass.
Please take note of what Allen said as it appears the plumber did not set it up correctly - which is why, maybe, he left it in a partial open position. This needs to be redone by the PB so you have it functioning correctly.

Need to have close up pictures of your return plumbing labels on all those valves.
 
  • Like
Reactions: allidb85

Enjoying this content?

Support TFP with a donation.

Give Support

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
That valve is labeled incorrectly.

Put the OFF tab on the POOL label to flow all water into the Heat Pump.

Putting the OFF tab on BYPASS stops the water flow from the filter and can damage your filter or plumbing.

The unlabeled port should be labeled BYPASS and that is where you put the OFF tab when you do not want any water going to the heater.

The tabs under the handle need to be snipped to allow you to turn the valve to the proper settings. The plumber who installed the valve did not know what he was doing.

image-jpg.372251

Yesterday I put the valve with off facing POOL the heater started making a weird sound when it’s on so I got nervous and put it back to the unlabeled section.
I’ll try it again…
 

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Yikes - don't put the word OFF next to the label BYPASS as that will block flow from the filter. I was indicating the pipe that leads to the bypass and not the word Bypass.
Please take note of what Allen said as it appears the plumber did not set it up correctly - which is why, maybe, he left it in a partial open position. This needs to be redone by the PB so you have it functioning correctly.

Need to have close up pictures of your return plumbing labels on all those valves.
I just put there for a quick picture. It’s currently turned to the unlabeled side. The weird thing is the spa was working fine about two weeks ago when I used it so I am confused as to what changed. I’ll post more pictures.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,081
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Yesterday I put the valve with off facing POOL the heater started making a weird sound when it’s on so I got nervous and put it back to the unlabeled section.
I’ll try it again…

It may be due to too much water flow as I described in post #5.

You have to find out if the PB had a reason to do what he did.
 
  • Like
Reactions: allidb85

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,081
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Let me ask you again...

Show me a large pic of the valves with your pool in POOL mode.

And show me a second picture with the pool in SPA mode.
 

HermanTX

Gold Supporter
May 20, 2020
2,650
Katy TX
Pool Size
14600
Surface
Plaster
Chlorine
Liquid Chlorine
The way your pictures are now - on the suction side you have the SPA main drain closed off (that is the automated valve) and it is pulling water from the pool through both the pool main drain and the skimmer. The manual valve between those 2 pipes is set to pull equally from both of those pipes.

On the return side it is harder to follow which is why Allen is asking for more pictures.
Your current pictures show the pipe to the Spa T-Jet is closed but there is flow to Pool Return and a partially open valve to the pipe called Spa Return. Do you know where the Skimmer Return pipe goes to?

So suction is 100% from pool and return is mainly to the pool with some flow to the spa (via the spa return pipe). So not sure if the PB set it up this way.

I agree that you need to show how the valves look when you put system on Pool Mode and another how the valves look when in Spa Mode.
 

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Let me ask you again...

Show me a large pic of the valves with your pool in POOL mode.

And show me a second picture with the pool in SPA mode.
I’m sorry I new to all of this please bare
Pool mode I think (I selected heat pool on my app nothing moved):
74DCDB47-188D-40C5-8E48-124A11C4D3C0.jpeg
Spa mode:
CA4475BE-85D0-49B8-84B4-3375DED60206.jpeg
 
Last edited:

allidb85

Well-known member
Jun 16, 2020
59
Orlando
Pool Size
17000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
The way your pictures are now - on the suction side you have the SPA main drain closed off (that is the automated valve) and it is pulling water from the pool through both the pool main drain and the skimmer. The manual valve between those 2 pipes is set to pull equally from both of those pipes.

On the return side it is harder to follow which is why Allen is asking for more pictures.
Your current pictures show the pipe to the Spa T-Jet is closed but there is flow to Pool Return and a partially open valve to the pipe called Spa Return. Do you know where the Skimmer Return pipe goes to?

So suction is 100% from pool and return is mainly to the pool with some flow to the spa (via the spa return pipe). So not sure if the PB set it up this way.

I agree that you need to show how the valves look when you put system on Pool Mode and another how the valves look when in Spa Mode.
All the pictures I posted are with the heater off. I just posted pictures in Spa mode. Then I turned the heater on Pool mode none of the automatic valves moved. No I’m not sure where the skimmer return goes.
 

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread