Heat Pump and iAqualink Ignoring Schedule

zollan23

Well-known member
Oct 25, 2020
61
Southern California
Pool Size
13500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-30
Hello

I have a Jandy JE3000T heat pump. I'm having an issue when it turns on, it will kick in to the VSP speed I set for the heat pump (2,500 RPM) but when it shuts off, instead of the VSP reverting back to its regularly scheduled program, it always reverts to speed 1 (in my case called "Standard."

Everything else works as expected. It kicks on when the temperature is below my pool temp, shuts off when it hits temp, goes to proper 2,500 RPM, etc. This is my only issue.

Any thoughts on how to fix this?

Thanks.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,667
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
What is the difference between the "regularly scheduled program" and the "Standard" filter/pump speed?

@PoolGate how does the Aqualink handle overlapping scheduled with the heater?
 

zollan23

Well-known member
Oct 25, 2020
61
Southern California
Pool Size
13500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-30
So I've renamed speed 1 to "standard."

But tonight, for example, I ran a test. As my VSP was scheduled it should have been running at 2,000 RPM until 8pm. So while at 2,000 RPM I changed the temp setting higher to trigger the heat pump to kick on. Heat Pump kicked on, went to 2,500 RPM as it should have. When I then lowered the temp to trigger the heat pump to shut off, it returned back to my "standard" speed in the speed 1 slot of 1,800 RPM. Why wouldn't it go back to 2,000 RPM since that is the speed it should be according to my programmed schedule?
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
6,612
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
So I've renamed speed 1 to "standard."

But tonight, for example, I ran a test. As my VSP was scheduled it should have been running at 2,000 RPM until 8pm. So while at 2,000 RPM I changed the temp setting higher to trigger the heat pump to kick on. Heat Pump kicked on, went to 2,500 RPM as it should have. When I then lowered the temp to trigger the heat pump to shut off, it returned back to my "standard" speed in the speed 1 slot of 1,800 RPM. Why wouldn't it go back to 2,000 RPM since that is the speed it should be according to my programmed schedule?
The scheduled events only happen when you "schedule an event" at the time the event is scheduled. If you change something, it overrides the schedule and doesn't care about the schedule again until the next scheduled event starts.
 
  • Like
Reactions: HermanTX

zollan23

Well-known member
Oct 25, 2020
61
Southern California
Pool Size
13500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-30
I see. That's unfortunate. seems like an easy fix too. Appreciate the insight.

Would you happen to know what the error, "Heat Pump low temp threshold sensor is open or not installed." means? If I try to click on heat pump in system setup, this is what I get. Doesn't seem to be impacting anything but not sure why I can't access that menu or what that menu will allow me to do but it's annoying.

Thanks again.
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
6,612
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
I see. That's unfortunate. seems like an easy fix too. Appreciate the insight.

Would you happen to know what the error, "Heat Pump low temp threshold sensor is open or not installed." means? If I try to click on heat pump in system setup, this is what I get. Doesn't seem to be impacting anything but not sure why I can't access that menu or what that menu will allow me to do but it's annoying.

Thanks again.

You don't really want what you think you want. If you had that, your "schedule" would constantly be overriding and intrusive in your face. I set mine as below. Any restart of the system will abide by the schedule but if I set something manually I control when or if it returns to the previous setting. The scheduler is just that, a scheduler. It is not a mechanism to define Aqualink defaults.

That heat pump error usually means that it does not detect a temp sensor. Does your Aqualink show the outside temp and the pool temp? Do you have the dip switches set properly for a heat pump? Is the heat pump connected via a 4-wire cable or just the "fireman's" switch?

1632240255572.png
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,667
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Would you happen to know what the error, "Heat Pump low temp threshold sensor is open or not installed." means? If I try to click on heat pump in system setup, this is what I get. Doesn't seem to be impacting anything but not sure why I can't access that menu or what that menu will allow me to do but it's annoying.

You may want to give Jandy Support a call and ask them what that message means.
 

HermanTX

Gold Supporter
May 20, 2020
2,753
Katy TX
Pool Size
14600
Surface
Plaster
Chlorine
Liquid Chlorine
If you cannot see your Heat Pump in the menu then you may need to verify that you dip switch is set properly.
You should turn off power to your system, then change any dipswitch, then restore power to the system.
If your dip switch is already set properly then you may need to call Tech Support.

Here are 2 screen shots of dipswitch and definition for Heat Pump
Jandy Dip Switches #8.PNGJandy PCB with Dip Switches.PNG
 
  • Like
Reactions: Warjcowski

zollan23

Well-known member
Oct 25, 2020
61
Southern California
Pool Size
13500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-30
I can see the heat pump and turn it on/off from the app, but if I try to access in the setup menu I get that error. I'm not comfortable enough with adjusting dip switches and don't know if it's 4-way or otherwise. Will ask contractor.

Thanks for clarity on scheduling. You're right too. Sometimes when we're swimming, our descents will turn off because my schedule has the pump go to a lower speed and I have to get out of the pool and override it. It's the most intuitive and unintuitive system I've seen - and I'm a pretty tech savvy dude.

Lastly... My aqualink app does show both air temp and pool temp. The heat pump also shows the water temp.
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
6,612
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
I can see the heat pump and turn it on/off from the app, but if I try to access in the setup menu I get that error. I'm not comfortable enough with adjusting dip switches and don't know if it's 4-way or otherwise. Will ask contractor.

Thanks for clarity on scheduling. You're right too. Sometimes when we're swimming, our descents will turn off because my schedule has the pump go to a lower speed and I have to get out of the pool and override it. It's the most intuitive and unintuitive system I've seen - and I'm a pretty tech savvy dude.

Lastly... My aqualink app does show both air temp and pool temp. The heat pump also shows the water temp.

Maybe the dip switches are set to solar priority or something like that and it is looking for the solar temp probe.
 

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread