Hayward Super II diffuser & impeller snout wear

71403

New member
Jun 27, 2010
4
Have a 1hp two speed Hayward SuperII (it's a Leslie's rebadge to be exact) pump. End of last season pump developed a "rattling" noise on low speed and flow went way down. Opened it up to find the diffuser housing had a small hole worn thru it where the impeller ring sits. Impeller snout was also worn. Checked motor shaft runout with a dial indicator and it's true.

Ordered new impeller (SPX3007C) , diffuser (SPX3000BN), and impeller ring (SPX3005R)

The new impeller ring does not fit tightly in the new diffuser. Is this correct? Yes, the flange side of the impeller ring is facing the diffuser :-D

I've been inside a lot of standard Super Pumps but this is the first Super II I've had. The better hydraulics of the SuperII really make me want to keep it.
 

coloeb

Well-known member
Mar 13, 2009
226
Your numbers are in the wrong spots but they look right according to the manual.
 

coloeb

Well-known member
Mar 13, 2009
226
Model number of the pump? Check the part numbers to make sure you recieved the correct parts.
 

71403

New member
Jun 27, 2010
4
Leslie's LE40012 (3/4hp uprated) which looks to match a Hayward SP3007X10AZ (1hp full rated)

http://www.optimusparts.com/onlinecatal ... /g-61a.pdf

PN's stamped on Hayward parts are correct, match bag. Examined another new diffuser/ring combo - same dimensions and same loose fit. But put it together and it runs quiet with proper flow.

So either Hayward has a bad part / mislabled batch or this is the design.

I get the feeling the SuperII is not a common pump, at least where I am.