Have I got an algae issue?

pollyAnna

Member
Jul 15, 2019
23
Princeton NJ
HI
Our pool has been open for the season for about 4 weeks now. First 3 weeks water crystal clear but for the last few days I've noticed a slight haze to it. To the untrained eye its clear but my husband and I can tell its cloudy (mildly cloudy). We have a SWG, our levels this morning were:
FC 4.5 - 5.0
CC <0.5
pH 7.6
TA 80
CYA 60-70

We plan to do a OCLT tonight, however generator was running overnight and FC remained constant. Is this an algae issue? I've been brushing daily and not seeing any yellow clouds created (previous year this has confirmed algae). Along side the arrival of the cloudiness I've noticed a big reduction in grey sediment at the bottom (previously water was crystal clear but with grey dusty sediment at the bottom).

We switch to SWG last year to try and avoid these algae flair up issues by maintaining steady FC and have been diligent with scrubbing. What are we doing wrong??
 

splashpad

Bronze Supporter
Aug 2, 2017
2,712
SE Kansas!
FC 4.5 - 5.0
CYA 60-70
We plan to do a OCLT tonight, however generator was running overnight and FC remained constant. Is this an algae issue? I've been brushing daily and not seeing any yellow clouds created (previous year this has confirmed algae). Along side the arrival of the cloudiness
I would suggest to use liquid chlorine to boost your FC ~ FC/CYA Chart ~ to SLAM level after sunset, verify the FC level after 15-30min, if it held, recheck the next morning before sun on the pool. Be sure to have the SWG off or set to 0%, so you don't get a false pass. The SLAM Process steps
 

pollyAnna

Member
Jul 15, 2019
23
Princeton NJ
Thanks how frequently should we shocking / slamming the pool? Should it be part of regular maintenance or by exception only when things go off line?
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.