Getting SWG pool swim-worthy after a SLAM?

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#1
I wrote a VERY long winded post yesterday only to have it lost to the interwebs after clicking submit, so I'll keep this one short. Here are the highlights:

  • on my second SLAM in 4 weeks
  • FC was at 13ppm when I started the last SLAM (didn't dial back the SWG and left the pool cover on) - still working through why my pool seems to breed stuff at high FC levels
  • last SLAM ended 3 weeks ago, (water was crystal clear, 0CC, no overnight FC loss) but it took an additional two weeks for FC to get below 10ppm - I assume this was because my CYA is 70??
  • current SLAM started last night, 2PPM lost overnight - again, still working through why my pool seems to breed stuff in the presence of normal FC levels. Will paste my FC levels below in case anyone has any ideas.
  • wife is upset because kids can't swim - wants to hire pool guy

So back to the forum topic... Assuming I can fend her off and get the pool clear (again), how can I get the FC levels back to normal so the kids can swim? Based on a CYA of 70, I'm at 28ppm FC right now. Is it acceptable to use a chlorine neutralizer after the SLAM is complete?

Thanks in advance.
 
Last edited:

Patrick_B

TFP Expert
LifeTime Supporter
Jun 7, 2011
14,999
Midland TX
#2
Sure it's possible, but I wouldn't suggest it. Let your FC get just below SLAM level for your Cya, and they are safe.

Only two things are possible here. Either you didn't finish the SLAM as you thought, or you let FC drop enough for long enough afterward to let Alagae/Organics build and or grow again. Likely with the cover on you missed some Algae somewhere and your FC got low enough for it to take hold. There is no other explanation for it. Your pool isn't an anomaly where things can grow at proper FC levels differently than other pools. It simply isn't possible. I do not mean to sound harsh, but to give you the truth straight up.

Somewhere along the way, one or more of things things happened.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,941
Bedford, TX
#3
Johnny,

You can safely swim in an FC that is below the FC Shock level.

It should only take a day or so for the FC to drop from 28 after your SLAM is complete. I would not add anything that you can buy at the Pool Store.

As to why you keep getting algae, I can only assume that you are not keeping your FC high enough..

What FC do you target when you do not have algae? You should running at about 10 ppm and my guess is that is not what you have been doing..

Thanks for posting and good luck with your current SLAM.

Jim R.
 

Mr Bruce

TFP Guide
Mar 24, 2014
2,091
Greenville, SC
#4
It's perfectly fine to swim up to SLAM levels, no need to use a chlorine reducer.

It's more concerning that you have needed to SLAM twice in such a small time frame. If you really were at FC 13 and stuff (? algae ?) started growing there is either a testing problem or a circulation problem. How long do you run your pump/SWG every day?
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#5
Sure it's possible, but I wouldn't suggest it. Let your FC get just below SLAM level for your Cya, and they are safe.

Only two things are possible here. Either you didn't finish the SLAM as you thought, or you let FC drop enough for long enough afterward to let Alagae/Organics build and or grow again. Likely with the cover on you missed some Algae somewhere and your FC got low enough for it to take hold. There is no other explanation for it. Your pool isn't an anomaly where things can grow at proper FC levels differently than other pools. It simply isn't possible. I do not mean to sound harsh, but to give you the truth straight up.

Somewhere along the way, one or more of things things happened.
Thanks for the sanity check Patrick, you see where my brain goes when I have a problem that I can't solve quickly. I even drummed up the idea that a lizard got into my plumbing and died somewhere. ;)

Johnny,

You can safely swim in an FC that is below the FC Shock level.

It should only take a day or so for the FC to drop from 28 after your SLAM is complete. I would not add anything that you can buy at the Pool Store.

As to why you keep getting algae, I can only assume that you are not keeping your FC high enough..

What FC do you target when you do not have algae? You should running at about 10 ppm and my guess is that is not what you have been doing..

Thanks for posting and good luck with your current SLAM.

Jim R.
Thanks Jim, I'll post my FC log below with annotations and maybe you guys can spot something that I missed. I'm not understanding how anything grows in the presence of 5ppm+. As for testing, I'm using the TFP kit (and have been for 1.5 years, Thanks!) with magnetic stirrer - which should be pretty foolproof, yes?

It's perfectly fine to swim up to SLAM levels, no need to use a chlorine reducer.

It's more concerning that you have needed to SLAM twice in such a small time frame. If you really were at FC 13 and stuff (? algae ?) started growing there is either a testing problem or a circulation problem. How long do you run your pump/SWG every day?
Thanks Mr. Bruce, So no concerns about letting the kids swim in 20ppm? Seems high to me and I've found "other" sites that talk about the dangers of swimming above 5-10ppm

FC log is here... user error on the records that only have the time in the date column, but you can interpolate from the records above and below.

[TABLE="width: 348"]
[TR]
[TD="class: xl67, width: 174, colspan: 2"]12/29/16[/TD]
[TD="class: xl65, width: 87"]15.0[/TD]
[TD="width: 87"]<-- cover on, no swimming[/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]1/12/17[/TD]
[TD="class: xl65"]22.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]1/18/17[/TD]
[TD="class: xl65"]19.5[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]1/21/17[/TD]
[TD="class: xl65"]18.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]1/23/17[/TD]
[TD="class: xl65"]16.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]1/27/17[/TD]
[TD="class: xl65"]13.5[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/3/17[/TD]
[TD="class: xl65"]18.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/5/17[/TD]
[TD="class: xl65"]18.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/6/17[/TD]
[TD="class: xl65"][/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/9/17[/TD]
[TD="class: xl65"]13.0[/TD]
[TD]<-- cover still on, pool starts to look cloudy[/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/12/17[/TD]
[TD="class: xl65"]15.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/17/17[/TD]
[TD="class: xl65"]5.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/17/17[/TD]
[TD="class: xl65"]24.0[/TD]
[TD]<-- SLAM begins[/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/18/17[/TD]
[TD="class: xl65"]22.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl69, colspan: 2"]4:10 PM[/TD]
[TD="class: xl65"]29.5[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/19/17[/TD]
[TD="class: xl65"]27.5[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl69, colspan: 2"]11:40 AM[/TD]
[TD="class: xl65"]26.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl69, colspan: 2"]2:16 PM[/TD]
[TD="class: xl65"]28.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl69, colspan: 2"]6:02 PM[/TD]
[TD="class: xl65"]28.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl69, colspan: 2"]8:33 AM[/TD]
[TD="class: xl65"]28.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl69, colspan: 2"]3:48 PM[/TD]
[TD="class: xl65"]27.5[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl69, colspan: 2"]11:30 AM[/TD]
[TD="class: xl65"]28.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/24/17[/TD]
[TD="class: xl65"]29.0[/TD]
[TD]<-- SLAM ends, pool crystal clear, 0 overnight loss, 0CC[/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/25/17[/TD]
[TD="class: xl65"]25.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl70, colspan: 2"]2/26/17 10:20[/TD]
[TD="class: xl65"]31.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/26/17[/TD]
[TD="class: xl65"]30.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]2/27/17[/TD]
[TD="class: xl65"]25.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/4/17[/TD]
[TD="class: xl65"]20.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/11/17[/TD]
[TD="class: xl65"]14.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/15/17[/TD]
[TD="class: xl65"]18.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/16/17[/TD]
[TD="class: xl65"]16.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/19/17[/TD]
[TD="class: xl65"]16.0[/TD]
[TD]<-- FC finally drops to acceptable levels - We start swimming again[/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/20/17[/TD]
[TD="class: xl65"]16.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/22/17[/TD]
[TD="class: xl65"]14.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/25/17[/TD]
[TD="class: xl65"]9.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/27/17[/TD]
[TD="class: xl65"]7.0[/TD]
[TD]<-- Pool starts to look cloudy[/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/29/17[/TD]
[TD="class: xl65"]6.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/30/17[/TD]
[TD="class: xl65"]4.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]3/31/17[/TD]
[TD="class: xl66"]5.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]4/1/17[/TD]
[TD="class: xl66"]2.5[/TD]
[TD]<-- Pool green, 2nd (current) slam begins[/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]4/1/17[/TD]
[TD="class: xl66"]16.5[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]4/1/17[/TD]
[TD="class: xl66"]20.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]4/1/17[/TD]
[TD="class: xl66"]25.0[/TD]
[TD][/TD]
[/TR]
[TR]
[TD="class: xl67, colspan: 2"]4/2/17[/TD]
[TD="class: xl66"]23.0[/TD]
[TD][/TD]
[/TR]
[/TABLE]
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#7
It's more concerning that you have needed to SLAM twice in such a small time frame. If you really were at FC 13 and stuff (? algae ?) started growing there is either a testing problem or a circulation problem. How long do you run your pump/SWG every day?
Apologies, I didn't answer your question. My Pump runs from 10:30-6:30 @ 2350 RPM including two, 1 hour intervals for floor cleaning @ 2700 RPM.
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#8
Some other notable tidbits from my original post:
- filter cartridge is < 1 year old and cleaned regularly, by me
- filter pressure never really gets above baseline
- SWG is new to the pool as of October, so this is our first full season with it
- pool is brushed/vacuumed regularly, by me
 

Mr Bruce

TFP Guide
Mar 24, 2014
2,091
Greenville, SC
#9
I was thinking about this thread on a bike ride this afternoon.

1. Why did you decide to SLAM the second time? Did you see algae, if so are you sure it was algae?

2. Did you turn your SWG off for the OCLT?
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#10
I was thinking about this thread on a bike ride this afternoon.

1. Why did you decide to SLAM the second time? Did you see algae, if so are you sure it was algae?

2. Did you turn your SWG off for the OCLT?
1. The pool started getting increasingly cloudy about a week ago and started to turn green yesterday morning. Wish I had taken a pic.

If I hadn't started a SLAM what were my other options for getting the pool back to clear?

2. Yes, turned off the SWG when I started the slam.

Midday progress, still don't have the sparkle back but I'm guessing this SLAM will go quicker than the last one.





Sent from my iPhone using Tapatalk
 

YippeeSkippy

Mod Squad
LifeTime Supporter
Jan 17, 2012
9,233
Evans, Georgia
#11
Are you sure your SWG is producing chlorine?

Each time your level goes down near 5 algae seems to break out. After this SLAM I would suggest keeping the FC up a bit higher, say 7-8 to allow for the normal daily drop of aprox 2ppm to still keep you over 5ppm.

Any chance the cover itself has algae on it that needs to be killed? Perhaps lay it out on the drive way and spray it down with dilute bleach solution.

Yippee :flower:
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#12
Are you sure your SWG is producing chlorine?
THIS is exactly my reason for posting in the SWG forum. How can I tell if it's producing chlorine? All lights are green on the unit and the salt level in the pool is between 3300-3600.

It's off right now for the SLAM but it did cross my mind that I might have to fight the Pentair warranty department of I can isolate the problem down to the Salt Cell.

Happy to hear any suggestions to that end once the SLAM finishes.


Sent from my iPhone using Tapatalk
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,941
Bedford, TX
#13
Jonny,

A pretty simple way to test the SWCG is to set up your system to run from sundown to sunup.. I'd set the SWCG output at say 25%. Test the FC just after sundown and then again just before sunup. (Yes, I know, you just need to get up and do it...) The difference is the amount of chlorine that the SWCG produced. Sort of a reverse OCLT.

You can then use that info to determine just how long and at what % to meet your needs..

Thanks,

Jim R.
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#14
Jonny,

A pretty simple way to test the SWCG is to set up your system to run from sundown to sunup.. I'd set the SWCG output at say 25%. Test the FC just after sundown and then again just before sunup. (Yes, I know, you just need to get up and do it...) The difference is the amount of chlorine that the SWCG produced. Sort of a reverse OCLT.

You can then use that info to determine just how long and at what % to meet your needs..

Thanks,

Jim R.
Thanks Jim, I'll try that once the SLAM is complete.
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#15
Checking in this morning... Pool looks much better. Already sprayed down the filter cartridge, brushed and added more Cl.

I had 3ppm loss overnight so the journey continues...

FC log since the SLAM began: (forgot to note Cl additions early on but if FC went up between readings, I added 10% bleach according to PoolMath - CYA 70)
4/1/17 11:15 AM 2.5 pool green - begin SLAM
4/1/17 2:04 PM 16.5
4/1/17 6:37 PM 20
4/1/17 8:32 PM 25
4/2/17 7:52 AM 23
4/2/17 10:46 AM 27
4/2/17 7:58 PM 19 after: added 172 oz Cl
4/2/17 8:35 PM 28
4/3/17 8:05 AM 25 after: added 57 oz Cl

Shot of the pool this AM:
IMG_2723.jpg
 

YippeeSkippy

Mod Squad
LifeTime Supporter
Jan 17, 2012
9,233
Evans, Georgia
#16
Are you remembering to brush daily? That really is helpful to disrupt any bits of algae hiding on the walls and get it into circulation (the kill zone!)

Another way to test your SWG is to perform your normal FC test and then go collect a sample of water immediately as it exits the returns. Yeah, collect your sample directly from the return. Then test that FC. It should obviously be higher if the SWG is working.

Pool looks good :) Keep up the good work and it will reward you. I promise!

Yip :flower:
 
OP
OP
J

johnny2678

Active member
Nov 16, 2015
38
Lakewood Ranch, FL
#17
Are you remembering to brush daily? That really is helpful to disrupt any bits of algae hiding on the walls and get it into circulation (the kill zone!)
Thanks Yip! I gotta check into my Tapatalk notifications - didn't see this until this morning. Yes, I am brushing multiple times a day.

I lost another 3ppm last night - I have no idea what's eating Cl, but the pool has never looked better. Unfortunately, I have to go out of town until Friday for work. Planning on cranking the SWG up to 50% and hoping for the best upon my return. Happy to hear any suggestions on this.

Here's my FC log from yesterday/overnight:

4/3/17 8:05 AM 25
4/3/17 5:39 PM 22
4/3/17 8:10 PM 25
4/3/17 8:32 PM 27
4/4/17 7:13 AM 24

Shot of the pool this AM:
IMG_2724.jpg

Another way to test your SWG is to perform your normal FC test and then go collect a sample of water immediately as it exits the returns. Yeah, collect your sample directly from the return. Then test that FC. It should obviously be higher if the SWG is working.
GREAT idea on testing the return water. Will try it with SWG @ 100% when I get back.
 
Last edited:

kywildcats

Bronze Supporter
Jul 23, 2015
620
Mayfield, KY
#18
Johnny,

You can safely swim in an FC that is below the FC Shock level.

It should only take a day or so for the FC to drop from 28 after your SLAM is complete. I would not add anything that you can buy at the Pool Store.

As to why you keep getting algae, I can only assume that you are not keeping your FC high enough..

What FC do you target when you do not have algae? You should running at about 10 ppm and my guess is that is not what you have been doing..

Thanks for posting and good luck with your current SLAM.

Jim R.
Jim...........Do you always keep you FC at 10? What is your CYA to want to keep it that high?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,941
Bedford, TX
#19
Mark,

I try to keep my FC just slightly higher than recommended in this chart... https://www.troublefreepool.com/content/128-chlorine-cya-chart-slam-shock

I have a SWCG pool with a CYA of 70, so my target is 5 and I try to stay right around 6 or slightly higher...

I recommended 10 ppm for you as you have a CYA of 70 with a non-SWCG pool so your target is 8 to 10 and I like the high end of the recommendation.

Jim R.
 

Divin Dave

TFP Expert
LifeTime Supporter
Oct 2, 2013
5,194
Longview, Texas
#20
We've seen similar situations as yours where the water is crystal clear but yet loosing FC. There must be algae hiding somewhere. If you have any return lines that aren't used regularly, like water feature pipes, sprays and things like that. Algae can hide and grow in seldom used pipes. If you have them, turn them on.

Also, behind the pool light is one of the most desirable hiding places for algae.