Freeze protect mode not on

Gdaman

Member
Feb 18, 2021
6
McKinney TX
I’m in North Texas, my freeze protection has been working great during this harsh cold snap. I noticed today my freeze protection is not on but the pool is on as scheduled and going back and forth from pool to spa. Air temp 29, water temp 31. Freeze protection set at 36. What’s going on?? Malfunction?
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
Welcome to TFP! :wave: It might help to know about your equipment and pool. Please update your signature. Also, post a pic or two of your pump and/or automation so we can see exactly what's there. If you feel there's a problem with the freeze protection working at all, manual override might be an option to keep waters moving during these cold times. I'm sure others will post as well.
 

Gdaman

Member
Feb 18, 2021
6
McKinney TX
Welcome to TFP! :wave: It might help to know about your equipment and pool. Please update your signature. Also, post a pic or two of your pump and/or automation so we can see exactly what's there. If you feel there's a problem with the freeze protection working at all, manual override might be an option to keep waters moving during these cold times. I'm sure others will post as well.
I have a Hayward Pro Logic box. A Hayward vs pump
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
24,950
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Sun shine on your air temperature sensor making it read high?

 

Gdaman

Member
Feb 18, 2021
6
McKinney TX
Sun shine on your air temperature sensor making it read high?

My air temperature on the equipment is showing 30 degrees and it’s in the shade. What’s throwing me off about this is it is cycling between pool and spa. That’s not normal when I just run the pool in normal operations. With freeze protection on it cycles through everything. Something is not right here!
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
21,257
Bedford, TX
G,

If it is cycling back and forth between the Pool and Spa modes, then freeze protection is on. It might not show on for some reason, but it is on.

What makes you say it is not on??

Thanks,

Jim R.
 

Gdaman

Member
Feb 18, 2021
6
McKinney TX
G,

If it is cycling back and forth between the Pool and Spa modes, then freeze protection is on. It might not show on for some reason, but it is on.

What makes you say it is not on??

Thanks,

Jim R.
Hey Jim, I too have one of those helmets from my previous job! When the freeze protection is on it says it’s on and it won’t let me do anything with the box. I noticed today the pool was running normally, not cycling through as it does during freeze protection mode. And I can work the box.
 

senex

Gold Supporter
Mar 20, 2018
24
Austin, TX
I had a similar problem last night. (I've been manually checking my pump before bed every night).

Freeze Protection was "active" and set to "40 degrees" but had not triggered. Pump was off. It was after dark, air temps were 20s, and water temp was mid 30s. Makes no sense.

I bumped the Freeze Protection trigger to 45 degrees, and it activated. I'm going to continue checking every night manually.
 

Gdaman

Member
Feb 18, 2021
6
McKinney TX
Hey Jim, I too have one of those helmets from my previous job! When the freeze protection is on it says it’s on and it won’t let me do anything with the box. I noticed today the pool was running normally, not cycling through as it does during freeze protection mode. And I can work the box.
Hey Jim, I too have one of those helmets from my previous job! When the freeze protection is on it says it’s on and it won’t let me do anything with the box. I noticed today the pool was running normally, not cycling through as it does during freeze protection mode. And I can work the box.
 

Attachments

  • E9073EA0-1046-42D5-89D2-35DC30CF8530.jpeg
    E9073EA0-1046-42D5-89D2-35DC30CF8530.jpeg
    424.3 KB · Views: 21

Enjoying this content?

Support TFP with a donation.

Give Support

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
21,257
Bedford, TX
I think this may have something to do with it?!? Am I screwed?

G,

No way to tell until things get better later tomorrow..

If the pump is running I would keep in running 24/7..

At this point, there is not much you can do if anything is frozen

I'll send you a PM about the helmet.. :mrgreen:

Jim R.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.