First TF100 Tests

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#61
So I do get that, however I was a little high last night for my CYA so I was letting it come down a bit.
However im still trying to figure out if my SWG is actually working or not. I assume by now, 10 hours after my soak, that the chlorine has done its job, so my FC at 4 SHOULD be stable. meaning if I check it later today (10 hours from now) it should still be 4.
If its not, than my SWG is likely not working....
I do plan on adding chlorine before/after soaks after I figure out this SWG thing :)

EDIT : son of a... PH meter is VERY easy to break. Just putting the cap on a little wrong and broke the glass... oh well..
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#62
Just tested again before going in (soon).
FC - 3
CC - .5
PH - 7.6 (i broke my meter but for the first time the color exactly matches, and is something I can read). Holy cow is that satisfying haha.

So I dropped another full ppm on FC in about 10 hours time. There was about 3 hours of swg (if its working) run time in there too.
I just do not know why im losing so much chlorine. This cant be normal. In the course of 24 hours its gone from 7.5 to 3 (with a total of 1 bather, in for 30-40 min). Nothing else.
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#63
Test this morning at 11:30 am

PH - 7.6 roughly (liquid test, meter broke).
FC - 3
CC - .5
TA - 60
CYA - 50

So everything is fairly stable. I added 1.7oz of bleach before going in last night. Looks like all of that was consumed with my 30-40 minute solo use last night. Maybe things are stabilizing a little bit. Would 1.7oz per 30 minutes for single bather be right?
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#67
how are you coming up with those numbers?

[TABLE="class: cms_table_grid"]
[TR]
[TD]CYA (Stabilizer)[/TD]
[TD]Minimum FC[/TD]
[TD]Target FC[/TD]
[TD]Shock FC[/TD]
[/TR]
[TR]
[TD]
60*​
[/TD]
[TD]
3​
[/TD]
[TD]
4​
[/TD]
[TD]
24​
[/TD]
[/TR]
[TR]
[TD]
70​
[/TD]
[TD]
3​
[/TD]
[TD]
5​
[/TD]
[TD]
28​
[/TD]
[/TR]
[TR]
[TD]
80​
[/TD]
[TD]
4​
[/TD]
[TD]
6​
[/TD]
[TD]
31​
[/TD]
[/TR]
[/TABLE]


according to this (SWG pool) it says I should be around maybe 2-4. If there is another chart like this for SWG hot tubs im all ears :) btw, that isnt sarcastic... I am just going off the charts..
 

jza1736

Silver Supporter
Apr 21, 2017
536
Greenlawn, NY
#68
First your looking at the SWG pool chart. Temperatures are not the same. Chlorine becomes less effective at higher temperatures. That's why I posted the non salt cya chart.

Second, you want to have about 10% fc to cya. Your CYA(50) is higher than you need it. I think you should be targeting 30. Then your FC of 3 would be ok. The formula is 5*FC/CYA, if your less than .5 ppm of chlorine than your off. I get lost when it starts getting in that portion of the chemistry. But I've read countless times 10%

If you do a search for "Nitro's Approach To Water Maintaince"

There's tons of good info and explanations
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#69
Ok, good stuff.. Actually CYA was closer to 35-40, i mistyped that above.
Ill keep checking CYA etc (i ordered a refill kit from TFP shop) to see rate of drop etc.
Im keeping logs of every time i test as well.

So if im at 40 ish CYA, thats 4 for FC target. No harm in getting that to 6 before going in I presume, knowing im going to drop 2 while in the tub, likely more based on my history.
thanks
 

jza1736

Silver Supporter
Apr 21, 2017
536
Greenlawn, NY
#70
No, you can do it.
But I like to do it after.
My logic is why sit in more concentrated chlorine. It's not going to hurt anything to do it after.
Just my 2 pennies
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#73
I got an email back from the spa manufacturer spewing a bunch of info completely contradictory to what we have here.
1. Use dichlor because it has CYA (no mention of overshooting your CYA with continuing to use it).
2. TA of 50 is too low - recommended that at least 80ppm. If not, your PH will bounce around.
3. Said just because your chlorine was 7 ish means the SWG is working.. said nothing about the fact that ive been using bleach (i told her i overshot that time).
So I responded back with some info.. we shall see.

Anyway, just tested the full range again, after having not tested everything for about a week.

PH - 7.2 (aerating now to get that up a bit)
FC - 3
CC - .5
CYA - 40
Salt - 2400ppm
TA - 60
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#74
Just did my first full test in about a week.
I also added probably 50 gallons as it was down a bit.

PH -7.7
FC - 1.5
CC - .5
CYA - 30
Salt - 2600ppm
TA - 70

So still in pretty good shape. Obviously I havent figured out my SWG issue yet.. I still contend there is no way its working.
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#76
Well, almost. Get your FC up to around 3-4 PPM and KEEP it up there regardless of how you have to do it.
yes of course.. those were just the numbers after adding the water and running the test.. I have to add a LOT of chlorine to keep my numbers up... swg cant be working..
but yes, added 2oz and got it up to 4ppm. So all settled in.
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#77
question... would the fact that im adding a ton of bleach , like 3 oz per day sometimes more to keep my FC in check mean my clothes and towels have holes in them? seems to be happening to some towels i use to dry off... At least thats my assumption... I would have thought it would be so crazy diluted that no way it can happen from the hot tub water.
But I suppose over time I have added close to 40oz or more by now.
thoughts?
thanks
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#78
Manufacturer agreed to swap out my prozone and swg system. Its being sent as we speak, and will be swapped out by a service team. Hoping that fixes my issue. They agreed that it sounds broken, said I should have to add MAYBE half an oz after a soak and the 8 hour pump time per day should easily keep it stable. so thats good
 

Certified106

Well-known member
Sep 10, 2018
86
Athens, Ohio
#79
question... would the fact that im adding a ton of bleach , like 3 oz per day sometimes more to keep my FC in check mean my clothes and towels have holes in them? seems to be happening to some towels i use to dry off... At least thats my assumption... I would have thought it would be so crazy diluted that no way it can happen from the hot tub water.
But I suppose over time I have added close to 40oz or more by now.
thoughts?
thanks

I don't see how it would be possible that that amount of bleach would cause you an issue. My Hot Tub is going on almost three months of every day use and I add at least that much bleach per day to counter act the bather load and I have no issues at all. My water is still clear as can be and I have been using the same swim trunks and my has been using the same bikini and I don't even see fading on them.
 

dunginhawk

Bronze Supporter
Jul 10, 2018
223
CLIVE/IA
#80
Weekly tests.

FC - 3
CC - .75 (maybe .5... its close)
TA - 60
PH - 7.6
CYA - 30
Salt - 2400
Calcium - 225

All in all keeping her pretty well in check. ONly thing ive added in the last 2 weeks has been liquid chlorine.