First Test Results - Feedback Appreciated

aceniza

Member
Jun 17, 2019
18
DFW
Found TFP a week or two ago and have been using test strips until my F2006c came in. Overall pleased with the results, but still looking for feedback as I'm a new pool owner

FC 4.8
CC 0.2
PH 7.6
TA 140-150 (light pink vs bright/dark pink)
CH 280
CYA 80
 

aceniza

Member
Jun 17, 2019
18
DFW
I haven't touched the water in days, which is exciting. I was shocking almost every day with CalHypo until I found TFP. Bumped up the CYA and poured in a gallon of 10% chlorine. We swim almost every day, so 1/3 gallon of chlorine went in about 4 days ago, along with 120lbs salt.
 

Mr Bruce

TFP Guide
Mar 24, 2014
2,335
Greenville, SC
1 Use a 10 ml sample size for FC/CC, then each drop is 0.5

2 Your FC is way too low for your CYA. Chlorine / CYA Chart - Trouble Free Pool

3 You are going to need to add chlorine more often than that, especially in the summer. Minimum of every other day. Preferably every day until you understand your chlorine demand and stay above the minimum at all times.
 

aceniza

Member
Jun 17, 2019
18
DFW
According to that chart, I'm aiming for 4-6 ppm with SWG.

How much will my SWG help maintain that level?
Our Texas sun tends to be... sunnier... than other places.
 

CarolineM

Silver Supporter
Jun 20, 2018
205
Annapolis, MD
Dial in your SWG so that it produces enough chlorine to keep up with your level to match your CYA, then you won’t need to worry about adding liquid chlorine. It is best to stay on the high side of your target which is 4-6 for a SWG with 80 cya. Try to keep it at 6 as you don’t want to drop below 4.
 

aceniza

Member
Jun 17, 2019
18
DFW
Dial in your SWG so that it produces enough chlorine to keep up with your level to match your CYA, then you won’t need to worry about adding liquid chlorine. It is best to stay on the high side of your target which is 4-6 for a SWG with 80 cya. Try to keep it at 6 as you don’t want to drop below 4.
I'm still learning the SWG. But hope to get it dialed in pretty quickly. I started a thread regarding it in the equipment forum.
My apologies, I missed that you have a SWG.
In that case you are doing great, everything looks good.
Thank you. And no worries - I failed to mention it