Finally ready to get water balanced!

LeanneMarie

Member
Jun 28, 2019
5
Minnetonka, MN
Hello,

Our AG install is finally completed. Filter has been running about 24 hours. Just tested water and got results below. Do I just follow Pool Math recs ? Anything else I should know?

------------------------------------------
Test Results 09-10-2019 @ 05:56 PM
------------------------------------------
Free Chlorine: 4.0
Combined Chlorine: 0.0
pH: 7.8
Total Alkalinity: 370
Calcium Hardness: 375
CYA: 30
Temperature: 64°F
CSI: 0.79
 

Flying Tivo

Well-known member
Jan 24, 2017
1,107
Monterrey, NL, Mexico
Your numbers look good. Your TA is a little high, maker sure you test again whipping the tip of the bottle with a damp clothes before each drop. Static can build up a give a false reading. If the TA comes back the same, just keep an eye on Ph as it will rise quickly. Make sure you add Muratic acid to lower down to 7.2 that will bring TA down in a few months. Also test your fill water so you know what to expect.
 
  • Like
Reactions: LeanneMarie

LeanneMarie

Member
Jun 28, 2019
5
Minnetonka, MN
Your numbers look good. Your TA is a little high, maker sure you test again whipping the tip of the bottle with a damp clothes before each drop. Static can build up a give a false reading. If the TA comes back the same, just keep an eye on Ph as it will rise quickly. Make sure you add Muratic acid to lower down to 7.2 that will bring TA down in a few months. Also test your fill water so you know what to expect.
Thank you! Helps to know the "why" of wiping the bottle tip. I wasn't wiping, so perhaps the reading will be different. Is there recommended source/brand for the muriatic acid?