filter pump and booster pump stopped working at same time

cramer

New member
Jun 26, 2010
4
I noticed that my filter pump did not come on today as it is programmed to do. Put it in 'service mode', checked circuit breakers...all looks fine, but the pump will not come on. I assumed that I have a problem with the pump. Then I noticed that my booster pump also will not come on. In both cases, when turned on, I hear a click within the electrical panel box, but nothing at the pumps...no humming, no sound whatsoever. So I'm thinking a wiring / electrical issue of some sort? It's so unlikely that both pumps would go out at the same time....

this looks like a great forum...thanks in advance for your suggestions.
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,880
Silver Spring, MD
Welcome to TFP!

It sounds like you probably tripped a circuit breaker. Check all of the circuit breakers and make sure they are all on.
 

cramer

New member
Jun 26, 2010
4
I did check the circuit breakers. All are on. I then turned them off and back on again, but still nothing at the pumps. I don't know if it's really relevant, but I do have a another pump that goes to a waterfall....that pump is operating properly.
 

ultra800_96

LifeTime Supporter
May 15, 2009
225
Pomeroy, Iowa
cramer said:
In both cases, when turned on, I hear a click within the electrical panel box, but nothing at the pumps...no humming, no sound whatsoever. So I'm thinking a wiring / electrical issue of some sort? It's so unlikely that both pumps would go out at the same time....

this looks like a great forum...thanks in advance for your suggestions.
If it is a click within the panel box your hearing, It sounds like a bad breaker to me..or a short with your wiring causing the breaker to kick. I've seen breakers that kick out, but don't throw the lever to the off position. Usually when that happens, there is a difference between the effort to reset the breaker in comparison to a good one. Sign of a bad breaker in my opinion..
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,880
Silver Spring, MD
ultra800_96, I'm assuming that the click is the relay in an automation system switching when they tell the system to turn on the pump.
 

cramer

New member
Jun 26, 2010
4
yes, the clicking is within panel box for all of the pool equipment and control panel wiring, not the circuit breaker box.

anyone have any other ideas?
 

Other Threads of Interest