EasyTouch/ScreenLogic Spa Schedule Heater Issue

afyfe

Member
Jun 2, 2021
5
Las Vegas, NV
Hi TFP
I am attempting to schedule a 30-minute spa runtime a few times a week before my main pool schedule starts WITHOUT the heater. If I understand correctly from the manual, I need to have the "manual heat" box checked which I do.

pg53
By default manual heat (Man Heat) is set to “On,” which allows your spa to begin to heat whenever it is manually switched on, (by pressing the Valves (V) button and Filter Pump (F) button on the outdoor control panel or the Spa button on the Indoor Control Panel), even if the Heat menu setting is set to “OFF” (see page 25). Your spa will also begin to heat when switched on by the iS4 Spa-Side remote. This feature allows you to program your spa to filter daily with the heater set to off, and then be ready to heat whenever the Spa button is pressed manually.

Two mornings in a row now, I have heard the pumps kick on and then the heater. Yesterday I was able to go into ScreenLogic and turn off the heater, this morning everytime I would attempt to turn off the heater, it would turn back on. I'll attach pics of my settings and a video of what ScreenLogic was doing.

Any suggestions?

IMG_5157.PNG

IMG_5160.PNG

IMG_5161.PNG
2021-09-19_circuits1.png
2021-09-19_intellichlor.png
2021-09-19_schedules.png
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread