Easy touch 8 Solar valve opening at night

Jaymax97

New member
May 12, 2020
3
Las Vegas
Hey all,

My easy touch 8 controller seemingly randomly opens the solar valve actuator during the night. The control panel doesn't say that solar is activated, and the solar sensor is well below what it would be during the day. It sometimes happens when I have my cleaner program running, or when only my laminars are running, also sometimes if I manually turn on the pool at night it sometimes goes to solar and cools down the water which I don't want.

During the day it functions as it should, opening during my pool schedule, and closing when up to temp. But at night it's got a mind of its own.

The solar valve actuator and solar sensor are wired into my easy touch 8 control panel.


Any help would be appreciated.
 

Jaymax97

New member
May 12, 2020
3
Las Vegas
Jay,

Do you have Solar "Night Cool" enabled?

Under the Solar 2/3 menu..

Thanks,

Jim R.
Jim,

I initially thought of that as I read about it in another solar post on this forum. But, unfortunately, I do not have that option available, under the solar menu.

1/2
Enable: Yes
Heat Pump: No

2/2
Tempaeratue Diff
Start: 3*
Run: 2*
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
18,322
Bedford, TX
Jay,

I have no idea why that would be... As a "guess" I'd make sure the under the Heat menu, that you have "Solar" selected.

I'd play with it, but I do not have solar system and use that output as an Aux Ex output to control other things..

It would be worth a call to Pentair to see why you do not have that menu option..

Thanks,

Jim R.
 

Jaymax97

New member
May 12, 2020
3
Las Vegas
Jay,

I have no idea why that would be... As a "guess" I'd make sure the under the Heat menu, that you have "Solar" selected.

I'd play with it, but I do not have solar system and use that output as an Aux Ex output to control other things..

It would be worth a call to Pentair to see why you do not have that menu option..

Thanks,

Jim R.
Thanks for the Help Jim.

I do have solar selected, in the heat menu.

And its really random but hasn't happened in the past week so hopefully its not too frequent. I'll update if i find a solution or if it worked it self out.
 

Rocket J Squirrel

Silver Supporter
Bronze Supporter
Jun 7, 2018
841
Alamo, CA
Sounds like you have pretty old ET firmware. Current fw 2.160 has 3 screens of Solar settings, including Night Cool. Although I find it odd that would be the default in older versions.