Drain/leak when spa is turned on ?

prasadkm0204

LifeTime Supporter
Feb 23, 2015
105
Santa Clara,CA
Background: My pool was replastered in Feb and a swg was added during this process. There was also a one way valve added between the heater out to the swg.

Today the spa was turned on for the first time and I noticed a drastic reduction in water level in a few minutes ( see attached pic).
I have a separate pump (pentair) for the pool and another pump ( hayward) for the heater.

I never observed before but it looks like the pool pump is turning on (along with spa pump) when spa is turned on. I would think the pool pump should not switch on when spa is turned on.
I personally doubt that its a leak. Maybe part of the water is going back to the pool instead of being circulated within the spa. This issue did not exist in Oct/Nov when we last used our spa.

Thanks in advance.
 

Attachments

  • IMG_7384.jpg
    IMG_7384.jpg
    710.7 KB · Views: 1
  • IMG_7385.jpg
    IMG_7385.jpg
    373.5 KB · Views: 1

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,041
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Show us pics of the suction pipe and valves and return pipe and valves for each pump you have.

Show us pictures so we can can see ALL the pipes, valves, and equipment on your pad.
 

prasadkm0204

LifeTime Supporter
Feb 23, 2015
105
Santa Clara,CA
I turned on the spa/jets and noticed that hot water is being sent to the pool via the returns.

So I am not sure what got messed up during the swg installation. To me it doesn't look like the pvc pipes are rerouted differently than before ( but I never observed it earlier and there is a lot of pipes).

Maybe the pool pump shouldn't be running and the wires are connected incorrectly on the easytouch8 ?

Either way, I'll send a mail to the PB since they are supposed to be coming anyway this week to check on the intellichlor/screenlogic communication (question on this is in a different thread).
 

prasadkm0204

LifeTime Supporter
Feb 23, 2015
105
Santa Clara,CA
I added as many pics as possible. if i am missing something , let me know. fyi, i don’t understand the plumbing completely and i never bothered to look at it until today. i have marked the addition that was done recently with red circle for swg and the valve near the gas heater out.
 

Attachments

  • C4EE0106-8027-453F-A995-D0384AED73F3.jpeg
    C4EE0106-8027-453F-A995-D0384AED73F3.jpeg
    570 KB · Views: 3
  • E75DB38B-0300-4BEB-A711-FC44F0BD0310.jpeg
    E75DB38B-0300-4BEB-A711-FC44F0BD0310.jpeg
    564.7 KB · Views: 3
  • 5F1E1466-A128-4528-B66F-AFC31C10B71A.jpeg
    5F1E1466-A128-4528-B66F-AFC31C10B71A.jpeg
    403.3 KB · Views: 3
  • 2994157C-91CF-4B2B-B564-3AE6DFCEB293.jpeg
    2994157C-91CF-4B2B-B564-3AE6DFCEB293.jpeg
    529.8 KB · Views: 3
  • EDAA33A8-3215-4867-B6FA-590C16556020.jpeg
    EDAA33A8-3215-4867-B6FA-590C16556020.jpeg
    400.2 KB · Views: 3
  • 594F70FE-DDA1-45F6-AB22-7262F114DCEC.jpeg
    594F70FE-DDA1-45F6-AB22-7262F114DCEC.jpeg
    429.4 KB · Views: 4
  • BCA67C26-0D15-4652-A4A3-328376D8B019.jpeg
    BCA67C26-0D15-4652-A4A3-328376D8B019.jpeg
    421.4 KB · Views: 4
  • 4B696A78-550D-402F-B8D7-0EDF45F250D9.jpeg
    4B696A78-550D-402F-B8D7-0EDF45F250D9.jpeg
    489.8 KB · Views: 3
  • 4CA8282A-CB46-44A9-A27D-114284139E9D.jpeg
    4CA8282A-CB46-44A9-A27D-114284139E9D.jpeg
    586.5 KB · Views: 4
  • 0FF587EA-D982-4A85-A3E7-E869D5D3634F.jpeg
    0FF587EA-D982-4A85-A3E7-E869D5D3634F.jpeg
    526.1 KB · Views: 2

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,041
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Was your pool in POOL mode when this pic was taken?

The valve on the right is your suction line. Water is being drawn from pipe 1 while pipe 2 is closed.

The valve on the left is your return line. The valve is cocked so 80% of the water is going down pipe 4 and 20% or so down pipe 3.

Now put your system in SPA mode and show me the same two valves.

DEA9F7BC-9AED-4A24-8D23-74688B106691.jpeg
 
Last edited:

prasadkm0204

LifeTime Supporter
Feb 23, 2015
105
Santa Clara,CA
When I turn on the spa/jets, the suction on the right turns 180 degree so that the off label is facing the ground.
it's dark now to take pics, but I can send one tomorrow.

In your explanation, it looks like you mentioned right instead of left and vice versa, but the labels on the pic are correct.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,041
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Yeah, I edited my post to fix right and left.

Both valves should rotate in SPA mode. If the return valve is not rotating that is your problem.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,041
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
There is a 3 position toggle switch on the actuator. Middle position is off. Check what position the switch is.

If you move the toggle switch between the top and bottom position the valve should rotate. The switch positions are ON1 - OFF - ON2 . Move the toggle between ON1 and ON2.

 

Enjoying this content?

Support TFP with a donation.

Give Support

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,041
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Now if you want we can discuss that your return valve is set to always run your spillover. That causes rising pH due to aeration. You can adjust your return valve to not run the spillover in POOL mode and use the SPILLOVER mode on your ET to run it a few tines a day to refresh the spa water.
 

prasadkm0204

LifeTime Supporter
Feb 23, 2015
105
Santa Clara,CA
Now if you want we can discuss that your return valve is set to always run your spillover. That causes rising pH due to aeration. You can adjust your return valve to not run the spillover in POOL mode and use the SPILLOVER mode on your ET to run it a few tines a day to refresh the spa water.
I have my water slightly higher in the pool mainly to reduce the drag on my automatic pool cover.
But this has the added side effect that water doesn't spill but flows across from the spa into the pool, creating a ripple effect instead of flowing down.

I am not sure if that will cause the ph to rise as much as a spillover.
 
Last edited:
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread