does R0013 go off?

surfbabe

Well-known member
Sep 23, 2015
137
Austin
#1
Hi Guys,

just getting ready to slam the pool now that the pump is working again..

I tested the CYA for the first time this year and it's not going cloudy at all. Last time I measured cya was early winter and got 55ppm. The chemical has been stored inside in the dry/dark and I'm now wondering if it has gone off or has my cya really just about disappeared?

I've just ordered a complete refill kit but it won't be here for another few days so I don't really want to go and buy some more R0013 from local rip off store....
 

surfbabe

Well-known member
Sep 23, 2015
137
Austin
#2
Well, what service from TFT test kits!
the new refills will arrive today and I only ordered them on Tuesday!

I'll be able to check out the cya later and see whether last year's r0013 has gone off.
 

atttech-2

Bronze Supporter
TFP Guide
Jul 24, 2015
1,176
Central Valley CA
#3
cool, I was going to say...

From what I have read it is extremely unlikely the R0013 to go bad. I would not go buy more, if you have not added any granular chlorine products you know for sure your CYA did not go up, and if you got any appreciable amount of rain it likely went down. If it were me I would start the SLAM as if they CYA is 30 that won't take an obscene amount of chlorine for a day or two, if the CYA is lower than 30 you won't be overshooting by all that much and if it is higher you will still be gaining ground just a bit slower than if you do still have 55ppm. When you get the refill you can test one more time and make an adjustment.

But now you don't have to guess even better :party:
 

surfbabe

Well-known member
Sep 23, 2015
137
Austin
#4
posted on another thread but got a very different answer to above...

just wanted to check with you..

The new kit tested the same as the old one so cya is definitely less than 30. It was actually very clear...

The water was definitely green with visible algae on the sides.

However, after the first hour, the FC had gone down and I measured .5CC.
After that, the FC continued to go down but no CC measured.

Should I add cya? To try and bring it up to 40ppm? ie actually be able to measure it? On the other thread the poster advised me to do this as the FC was probably being used up by the sun. The pool is looking clearer and only slightly turquoise now. Can't see any algae on the walls.