Day 6 still shocking

scott6824

Well-known member
Jun 7, 2010
52
just an update... still shocking day 6.... pool is consuming about 4 ppm during the day and 2 at night... all week the sun has been intense and today will be 90..... I keep scrubing and vacuuming 2-3 times daily....

question.... .what exactly is the cloud in the the deep end... all week it is shrinking.. and getting smaller and clearer.. is this dead algae or live algae... the deep end is getting clearer every day little by little...

my shock levels are around 16-20.... sometime 25....

using about 3- 182 oz of bleach each day

my latest #'s from my f100 test kit

this morning... before adding bleach...

fc-16
cc-.5
cya-30
p.h-7.0 (currently aerating to get to 7.4 added acid to lower TA from 180 to 100)
TA-100
 

Bama Rambler

Mod Squad
TFP Expert
Bronze Supporter
LifeTime Supporter
Jun 22, 2009
23,371
SouthWest Alabama
Somtimes it takes a while to get the overnight loss down to 1ppm or less and the CC's to .5ppm or less. You need to be diligent about keping the FC at shock level. One thing to do is to be sure to test in the evening after the sun is down and then again before the sun comes up the next morning.
 

Richard320

TFP Expert
LifeTime Supporter
Jan 6, 2010
22,049
San Dimas, CA (LA County)
I'd guess the cloud is algae carcasses settling out. Is yours an above-ground pool, or is there a main drain? The reason I ask is that if you do have a drain, you may be missing the diverter, which is cheap, and can get some flow going down in the deep end.
 

scott6824

Well-known member
Jun 7, 2010
52
Ok .. update..drastic noticable difference in Clarity yesterday/today.... looking better.... and I didn't have a drop in FC overnight...we will test again today...still have a CC of .5 here is my question....my pool is surrounded by trees... .lots of leaves... been working my butt off trying to keep it clean.... with the cover off yesterday... and winds 25-30...there were a lots of leaves both floating and submerged in the deep end....

correct me if im wrong.. but leaves are living material... are these leaves giving me my .5 in CC.....

and today again I did see a small water bug...how the heck can that thing be swimming around with a FC reading of 20... thanks again folks.. scott
 

257WbyMag

TFP Expert
LifeTime Supporter
Feb 23, 2008
5,061
Denton, TX
There is no telling what can be causing your CC of 0.5. Leaves are organic matter so they certainly could cause it.

Bugs can exist in high FC environments. If they fall in, they will all live a while. He's probably a very clean bug.
 

scott6824

Well-known member
Jun 7, 2010
52
on day 8 now... pool is really pretty clear.. actually turned the pump off.. ran 7 full days no stop ..just to backwash.... still needs a bit more pump time ..then I think it will be crystal clear..

shocking im still at shock level .. but not by much.. the last I put bleach in was saturday morning. little loss sat night... .didn't have any loss on sunday night and last night... but I still have a CC of .5.... not sure if Ill ever get ride of it... I keep vacuumming and scrubbing daily... .how about u.... cloudy water still there.. scott
 

evalm2010

Well-known member
Jun 21, 2010
56
Washington, DC
That's great news!! I'm still at shock level but already passed the overnight FC loss test. My water is still very cloudy though. I'm starting to think I have a filter problem. I think I'll wait until I'm below shock level and retest my ph and TA. Then I'll take it from there. Meanwhile I'm running the filter 24/7 and I'll continue to scrub. I'm not discouraged though specially when I hear success stories like yours. Happy swimming :whoot: .
 

scott6824

Well-known member
Jun 7, 2010
52
Evalm...what are you numbers ..... I still have the .5 reading on the CC is yours 0 .... your filter...... how often to you backwash... and is Jacuzzi a brand name of sand filters .....and where do you have your exit flo jet pointed....scott
 

evalm2010

Well-known member
Jun 21, 2010
56
Washington, DC
My numbers tonight are showing FC at 11 and CC at .5. Like you I just cant seem to get rid of my .5 CC. I haven't lost more than 1 ppm overnight for two nights now. If it holds, tomorrow will be the third night. We were told that since we have an indoor pool to backwash only when the psi goes up to 30-35. It is hovering at 29 right now but I am afraid to backwash for fear that it will start spewing murky water again when we return to filter mode. I'm afraid the filter is channeling sand. Yes, the filter's brand is Jacuzzi. Uhm, this is probably going to sound stupid but I don't know how to check where the exit flow jet is pointed. Tomorrow morning my FC should be 10 or so. I was thinking I will do the pH and TA tests and see if I need to adjust those. If they are normal levels and I still have cloudy water then I know I have a filter problem.