CYA Issues

msujohn

LifeTime Supporter
Jun 11, 2011
70
0
Frisco, Texas
#1
I've been struggling to get my CYA up to 70 or 80 since the pool was built. My latest test results are the following:

FC - 2.5
CC - 0.5
PH 7.8
CYA 50
TA 90

I should have my CYA up to 80 with the amount of CYA that I put in. The highest I have been able to test it is 65 maybe 70. We had about 3 or 4 inches of rain and I did a long backwash 2 weeks ago - so could that explain why it went from 65 to 50? I'm really not sure what else I should do. I've followed the extended test instructions and have done the test several times.
 

JasonLion

LifeTime Supporter
Platinum Supporter
TFP Expert
May 7, 2007
37,879
5
Silver Spring, MD
#2
CYA doesn't normally fall anywhere near that quickly, even with a fair bit of backwashing. Is it possible that you have a leak and either have been topping off the pool frequently or do you perhaps have an autofill system? That is the only common way that CYA can go down quickly.
 

msujohn

LifeTime Supporter
Jun 11, 2011
70
0
Frisco, Texas
#4
I do have an auto fill system. You would think that I would hear the auto fill constantly on if I have a leak? I do hear it when it is filling - it is not that quite. But, it is only occassionally that I hear it when we are in the pool - almost never when we are not in the pool.

I waited 2 weeks after I put the CYA in to do a backwash.
 

JasonLion

LifeTime Supporter
Platinum Supporter
TFP Expert
May 7, 2007
37,879
5
Silver Spring, MD
#5
If you turn the auto fill off for a couple of days, it will usually be obvious if you have a leak or not. If you have any doubts you can do a bucket test (put a bucket in the pool, say on a step, with the same water level as the pool. Evaporation will lower both the pool and the bucket, while a leak will lower the pool more quickly than the bucket).