CYA Dropped and Phosphates Spiked

Fbskiracer

Silver Supporter
Jun 20, 2020
9
Upstate NY
I had a crash in my CYA over the last week and I am not sure why. I have been trying to raise my CYA a touch and use some trichlor tabs up instead of using chrorine. I usually keep an autocover closed, but it was keeping my pH low so it has been more open this week. I also turned down my chlorine tab speed to drop the chlrorine as it was high last week.

I did add some sodium ash last week to bring the pH up. I have been working on building a bubble as well to help with that. I did get a little bit of rainwater in the pool when it was normally closed, but really nothing substantial.

I have not backwashed. I have not added water. It has gotten more sun this week.

Why did my CYA tank?
Labs are from the pool store and I will check them again with my full kit from TFP, but I rely on them for CYA as I'm basically color blind it makes it tough to do these on my own.

8/228/28
Chlrorine14.11.2
CYA391
phosphate97404
Total Alk6086
pH77.7
Optimizer (borate?)5451
Calcium HArdness8383
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
44,355
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Post up your test results from your own test kit.

Phosphates at that level (if true) are of no consequence. Get your own phosphate test kit if you wish to monitor phosphates.
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread