Featured Critical help needed

Solidassassin47

Active member
Jul 9, 2019
25
Fayetteville
My pump i believe is either frozen or the capacitor has died. The pump has only run for 1 season and a half this season the pump was running fine no issues they after i had my wanda the whale clean the pool the next day turned the pump on and now its making a humming sound. Im currently in a state of shock as this pump has been well taken care of wasn't left outside in the winter stored inside so it could stay warm completed drained before putting up. Pump has worked great up until the other day. Is it hard to replace intex sand filter 16 inch model capacitor anyone have any experience taking this apart. And what capacitor would be suitable for fixing this issue. I have added a picture of the capacitor as best can be seen in the casing as i haven't removed yet what brings to my next question how dangerous are these to removed looked online and see lots of videos that say these pop or jump.Also if anybody has any suggestion that would be comparable to my pump or better budget around $350 would be willing to go for it.

Also here is what information is on the capcaitor
SH DB SO
40U F1 5%
250VAC 50/60 Percent
CBB60
ZHE JIANG WUFENG R

E476412 40/70/21
 

Attachments

Last edited:

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
So it worked fine up until you used the Wanda cleaner? Before you look into trying to replace any parts, have you already checked the intake throat on that pump to ensure Wanda didn't suck-up something into the impeller or get something wrapped around it? That will certainly jam-up a motor quickly.

By any chance is there an extra "B" on that cap number you listed? Google shows me a CBB60, but not triple-B.
 

Solidassassin47

Active member
Jul 9, 2019
25
Fayetteville
Thanks for the reply i checked in the skimmer basket and there were some little acorn type things in the basket i don't think any got through to the motor i did take the front of the pump to look at an inspect the impeller i did not see any damage to any of the parts impeller moves freely not really fast but at a slightly slow movement not sure if that is the way its supposed to move. Also yes the CBB60 is correct not the triple b my mistake.
 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
So I did a quick Google Search and it looks like there are several to chose from, but you may want to look closely at the fine print.

As for the safety aspect, here at TFP we are all about safety. So if you're not sure about the procedure, it may be best to not do it. But if you are an able DIY'er, take your time. We know caps tend to hold some voltage when recently disconnected. Below are a couple clips to show you the most popular way of discharging. The first clip he is very careful about contacts. The second clips shows you the effect of a discharge which is a nice reminder to be safe. No guarantee that will resolve your issue, but at least it's an inexpensive purchase if you chose to do it. Good luck!


 

Solidassassin47

Active member
Jul 9, 2019
25
Fayetteville
Thanks again much appreciated but me saying those symptoms do you think that points to the problem that the capacitor needs to be replaced . Or do you think it could be motor related. Also i am pretty good at diy projects. And one more question i have seen various capacitor with different uf rating is that an issue or dose it have to be identical. Like i mean i found one that listed at 40 u but underneath it states a different timing i believe that is what that means. i no that you never go lower voltage always higher but im saying can u get 50 uf and the same timing and that will work or do they have to be identical.
 

Solidassassin47

Active member
Jul 9, 2019
25
Fayetteville
Sorry not yet waiting on trying to remove as its inside a casing underneath a chip board not sure the easiest way to tackle will try to take some close ups under the casing to provide you with the pictures.
 

Solidassassin47

Active member
Jul 9, 2019
25
Fayetteville
Hey guys just wanted to ask another question the way its installed inside do you think that this can replace that or will i have to rewire it. This is the link to believe the exact same battery. Just wanted to see if this one should work or if either of you no which one i should purchase.

 

Texas Splash

Mod Squad
TFP Expert
LifeTime Supporter
Sorry i don't no what that means is this suitable replacement. Dose that mean i need to look for another.
From what I can tell from the pics, the Intex cap doesn't have typical prongs at the top like most motor caps we see. The Intex cap appears to have wires that extend from the cap and are fastened to the next connection post(s). That's why I mentioned that.
 

Solidassassin47

Active member
Jul 9, 2019
25
Fayetteville
Do you think that means it dosent hold a charge and will be safe to remove as i see no way to discharge it. Also do you by chance no how to get the nuts off like what tool would be required also really appreciate the help.
 

Solidassassin47

Active member
Jul 9, 2019
25
Fayetteville
Hey guys just had another question i have a friend coming over to help me with the capacitor just wanted to no if doesn't work would either of these pumps work as a replacement. And also do any of you no if the site is respectable.