Could use some help

Flying Tivo

TFP Guide
Jan 24, 2017
2,528
Monterrey, NL, Mexico
Pool Size
7500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Do Stenners require MA dilution? Don't remember that when I was looking into them, but I could be mistaken.
I have 2 pools. In one used diluted 15%(buy 35%) and on the other use 35% straight. The tubbing did not last one season. I used general tubing from Hardware store(possibly not up to acid).
I do understand that buying 35% is better bang for the buck, but handling and diluting is not something you want to do regularly and the OP has a very large pool. That is why i suggested just buying 12-15% and just plugging the new jug to the tubbing. Can not get any easier than that. Now if you dont mind diluting and working with acid, go ahead and get full strenght. Works either way.
 
  • Like
Reactions: DanF and Newdude

DanF

Silver Supporter
Mar 17, 2019
501
Chandler, AZ
Pool Size
12500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-45 Plus
You have not filled in your signature with your pool specks and equipment, so i dont recall if you have automation. If you do.
I would also recommend putting your fill water chemistry in your signature. You've mentioned TA of 240, but knowing pH and CH would be helpful to you and us as well.
 

Davwil

Gold Supporter
Nov 17, 2020
66
Texas
Pool Size
90000
Surface
Plaster
SWG Type
Pentair Intellichlor IC-60
That’s a BIG help. Thank you. I briefly checked and didn’t see that model number of Stenner pump but I’ll keep looking. I do have the Pentair IntelliCentrer so should be able to set up the Aux relay as you suggested. It seems most of the Stenner pumps are 220 volt. Would the power source need to be hooked up so the pump wouldn’t activate unless the pool pump was working. Currently I have the power to the SWG’s hooked to the load side of the breakers on the pool filter pumps, which are 220. I guess I could slip another wire in ther for the Stenner pump as well? My electrical knowledge isn’t the best.
I’ll have to check on what MA containers I can get. Lately all I’ve found locally are 1 gallon 15% at $5 per gallon.
I wasn’t sure where to list my equipment specs. When I get home I’ll do that. I checked the TA on my fill water but not the CH or anything else. I’ll check and post that too. Thank you again!
 

DanF

Silver Supporter
Mar 17, 2019
501
Chandler, AZ
Pool Size
12500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-45 Plus
It seems most of the Stenner pumps are 220 volt. Would the power source need to be hooked up so the pump wouldn’t activate unless the pool pump was working. Currently I have the power to the SWG’s hooked to the load side of the breakers on the pool filter pumps, which are 220.
For certain you want your SWG running ONLY when your pump is running. Not sure for the Stenner, but with your AUX relay you can schedule the Stenner to run at the same time the pump is running. If you run your pump 24x7 like some people, then no issue. IMO there should be some water circulation when adding acid, even if your are drip feeding with a Stenner.
Lately all I’ve found locally are 1 gallon 15% at $5 per gallon.
That's not a bad price. Home Depot here has 31% for 17.98/2 pack.
I wasn’t sure where to list my equipment specs.
On a PC, click on your account name in the upper right corner, then Signature. Type away.
I could not find out how on my Android phone.
 

Davwil

Gold Supporter
Nov 17, 2020
66
Texas
Pool Size
90000
Surface
Plaster
SWG Type
Pentair Intellichlor IC-60
I finally figured out where to get the Stenner pump you suggested Flying Tivo. I also bit the bullet a purchased the 35 gallon storage tank. Once that arrives and I figure out the wiring through the IntelliCenter relays I should be set. I also need to determine how much acid I need to add daily.
I need to start from scratch and reprogram the entire programming for the pumps, lights, relays etc. I also would like to program some low voltage landscape lighting to use the system. I have the manuals but they don’t seem to cover the initial wiring details. For some reason the system now doesn’t recognize one of the pumps that supplies some of the water features (waterfall, etc). It worked until I had a power outage and I think I need to go back and reprogram everything now. I’ll keep reading the forums to see someone has done a “walk-thru” on programming.