Converting to SWG. Going from 0 to 3400ppm question.

Shekkie

Well-known member
Jul 12, 2015
75
Grafton, Ohio
#1
Over the off season I picked up a Pentair IC60 to convert my pool to saltwater goodness. Using PoolMath I came up with needing about 940 pounds of salt to bring me to 3400ppm so I added 800 pounds last week figuring I probably had some salt in the water from using chlorine and I wanted to creep up on my goal rather than overshoot. I tested yesterday and had 625ppm. I thought I'd be just under 3000ppm. I am in the process of rewiring the electrical system in my garage that feeds the pool equipment so I have only been running the pump a few hours a day when I can temporarily hook it up but there is no visible salt on the liner and I would think the salt is dissolved pretty thoroughly and dispersed at this point.

Any thoughts on why my reading is so low? Is this normal? PoolMath estimates about 800 pounds more to bring me on target which puts me at 40 bags total......seems like an awful lot. I am fine if that is what it takes but I'd rather not have 15 bags of salt laying around all Summer.

:p
 

OTPirate

Admin
In The Industry
Oct 2, 2013
1,338
Creedmoor, NC
#2
Are you just looking at the digital readout on your SWG? You can always use a drop salt test in conjunction with your SWG. I use the Taylor K-1766. My salt takes about 12 hours to dissolve, so I think yours should be well dissolved after a week.
 
OP
OP
Shekkie

Shekkie

Well-known member
Jul 12, 2015
75
Grafton, Ohio
#3
I used salt test strips. I haven't got around to ordering a resupply from TFTestkits yet of my other needed stuff and will order a better salt test setup when I do. The strips I used tested accurately to my friend's pool with a salt level readout on his control panel so I figured they'd get me in the ballpark.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,938
Bedford, TX
#5
Shek,

Well, either you didn't add 20 bags of salt, or your test strips are not accurate..

Which do you think it is?? [emoji14]

Jim R.
 
OP
OP
Shekkie

Shekkie

Well-known member
Jul 12, 2015
75
Grafton, Ohio
#6
I assumed that my pool had some salt from the chlorine so that was another reason I undershot.

Maybe it just seemed like 20 bags. :kim:

I figured the test strips were at fault which is why I tested them on my buddy's pool to verify. Ugh.

It's too cold to swim anyway so I have some time to get it figured out....thanks all!