Compool 3600 help

fromthebeginning

New member
Aug 11, 2010
2
Oh where to start I'll try it in bullets but the story may be too long
-I have a nice pool with a compool 3600 (10 years old) and one of my pumps had a small leak, my pool guy couldn't fix the leak so he replaced the pump, problems begin 3 months ago
-Pool pump, cleaner, etc work fine but when you hit spa the valves turn but the pump doesnt fire off
-He sends in two pool guys, who were nice tried to replace the boards etc, he tells me he now has to replace the whole unit for a couple of grand
-I call compool they give me some info (in the old days I was a mainframe computer engineer, so this is somewhat simple but I don't have a lot of documentation), here is what I find. One of the relays isn't firing, ok it's the jets for the spa, well it won't fire because the jumper cable from the relay to the board is in the wrong place Aux 5 (and there is no relay for that) someone put the jumper to the relay in the wrong the place, move the jumper cable to AUX 3 now the jets work but the spa still doesn't
-Ok now I figure that the guys wired something wrong, so I take out my meter and when I hit the filter pool button it send a signal to the connector on the board then to the relay and the filter starts (the pump drives the first relay and the attached board photo it the connector right below the PA on the upper right looks like it says LTR but in the photo part of it is cut off)
-Above the pool filter plug upper right of the board (included a link to a picture of the board) below is a connector called SPA (the picture calls it PA, its partially covered), I meter is and it's firing when you hit the SPA button, I move the relay connector to SPA and of course the spa valves turn and the pump fires, GREAT, but
-Of course now when you go back to pool the signal goes to the pool socket but I have the relay wired to SPA so there is nothing to fire the pool filter.

-OK, does any one know if there should be a jumper from both the pool plug and the spa plug to the relay, so is there a jumper or is something missing?????? Or is there a switch that someone screwed up (a lot of dip switches on the board), help please.

Thanks for your assistance in advance, I'll call compool again when I get a chance but anything advice appreciated.

From the beginning
[url] [url="http://www.a1poolparts.com/-strse-1614/Compool-LX3600-PC-Control/Detail.bok"]http://www.a1poolparts.com/-strse-1614/ ... Detail.bok[/url][/url]
 

Bama Rambler

Mod Squad
TFP Expert
LifeTime Supporter
Jun 22, 2009
23,062
SouthWest Alabama
Welcome to TFP.

In order to really be of much help we need to see a pic of your board. The picture off the internet is not going to do us much good because we have no idea how yours is configured.

I found the manual online and read through it and didn't see where it said anything about a jumper being needed for the filter pump to be on for spa mode to work. It does mention a jumper if you have a 2-speed pump.

It's hard to follow your timeline too. Did the trouble start immediately after the pump was replaced?
 

fromthebeginning

New member
Aug 11, 2010
2
Thanks Dave, I appreciate the response, I spent an hour on the phone with the factory yesterday, they believe I have a bad board. I'm going to try to locate one and put it in, keep your fingers crossed.

Thanks Rich
 
Thread starter Other Threads of Interest Forum Replies Date
M Everything Else 2

Other Threads of Interest