Cleaning out the really small stuff

May 1, 2007
7
0
#1
I am trying to get my pool ready for summer...I am a BBB follower. I have shocked it, added salt, got the chemicals balanced correctly, and have cleaned out the large debris. However; the pool is covered with fine gray powder (dead algae?). I have a sand filer that will not remove this stuff it just recycles it and makes the pool cloudy. I have tried adding small amounts of DE powder to the filter to help it get the finer particles, but no luck. It quickly slows down the filtration and then requires backwash. I have read about pool cleaners that have their own on-board filters, will these collect these fine particles? Does anyone have a recommendation or possible solutions? Thank you for any assistance.
 

JohnT

Admin
Mod Squad
TFP Expert
Apr 4, 2007
9,446
0
SW Indiana
#2
Welcome to the forum!

A sand filter should be able to filter out anything you can see like that. I would try increasing your pump run time to 24 hours a day, raising your FC to shock level and brushing the pool daily or maybe even twice daily. This will help in case something is growing, and brushing will stir the stuff up so the filter has an opportunity to catch it.

I had a neighbor complaining about his filter not getting out the fine dirt last summer, and holding the pool at shock level for 3 days fixed the issue.

If that doesn't resolve it, you could try the daily brushing in conjunction with a clarifier.
 

duraleigh

Admin
Mod Squad
LifeTime Supporter
Platinum Supporter
TFP Expert
In The Industry
Apr 1, 2007
31,264
3
Sebring, Florida
tftestkits.net
#4
It quickly slows down the filtration and then requires backwash.
If that's the case, then it sounds like you are catching the stuff in your filter. Can you see dirt coming out the returns?

If you're clearing algae, (and it sounds like it) you may have to backwash every 30 minutes at first and then the interval slowly increases as the pool slowly gets cleaner

This year, I had to backwash about fifteen times before I got it clean enough where I was backwashing every 12 hours. Dead algae really plugs the filters quickly and backwashing is the only solution.
 

duraleigh

Admin
Mod Squad
LifeTime Supporter
Platinum Supporter
TFP Expert
In The Industry
Apr 1, 2007
31,264
3
Sebring, Florida
tftestkits.net
#6
David,

Are you getting an appropriate increase in filter pressure to indicate the need for backwashing? Generally, somewhere around a 30-40% increase over your normal pressure? That should be your trigger to backwash.
 
May 1, 2007
7
0
#7
Dave,

Yes, actually I think that its the DE powder that makes the pressure go up so fast not the fine grain trash. Then of course when I back wash the DE powder goes out and the cycle starts over. John T above, suggested to keep the pool at shock level for a few days... does this mean that the gray silt is something that the chlorine will kill? I can put a few gallons of bleach and shock again. I have been reading about robot cleaners with on-board filters that clean to the 2 micron level and the stuff doesn't go through the sand filter. If I knew that these things would work and the salt in the water (I have a Pool-Pilot system) wouldn't destroy the thing, I might invest in one? Thanks

David
 

JasonLion

LifeTime Supporter
Platinum Supporter
TFP Expert
May 7, 2007
37,879
5
Silver Spring, MD
#8
Any of the robotic cleaners will be fine in a SWG pool, though not all of them filter that finely. However, I don't expect that a robotic cleaner would help with this particular issue.

There are two issues that I know of that can have symptoms like what you describe. Sometimes very fine blown in dust will settle out of the water slowly over a period of several days, so it looks like it is re-appearing, but actually it is new dust. The other possibility is that a very mild algae outbreak can be invisible in the water and slowly settle/appear on the bottom as the chlorine kills it. In some cases this can go on until you shock the pool.
 
May 1, 2007
7
0
#9
Thanks Jason,

It's not dust ... could be new algae? When I vacuum I pick up the stuff, but after about 20 min I can't even see the bottom it is so cloudy. After a couple of days it appears to settle to the bottom again. I will shock again.

David
 

duraleigh

Admin
Mod Squad
LifeTime Supporter
Platinum Supporter
TFP Expert
In The Industry
Apr 1, 2007
31,264
3
Sebring, Florida
tftestkits.net
#10
David,

A full set of test results would be helpful at this point to identify your problem.

I'm guessing without the tests, but I'll bet you've killed off some algae and that's what you're seeing. You probably have more to kill. Forget the DE for now. Your sand filter is perfectly capable of giving you sparkling water if it's working right.

So, it sounds like what you need is to keep your FC up at shock level until your pool clears. Don't plan on doing that with the SWG but with bleach. How high the FC needs to be is dependent upon your CYA level. Post those numbers up and I'll bet we can get your pool back to sparkling.
 
May 1, 2007
7
0
#11
Dave,

OK, 48,000 gal 'L' shape, vinyl liner, 325 lb of sand, 60 gal/min, 1.5 hp pump. (the sand sounds low when compared to yours)

FC - 6.0
CC - 0
TC - 6.0
Ph - 7.2
CyA - 40 (+ about 1/8 inch higher on the tube)
Temp - 71 degrees

BTW, I am using your test kit... been buying one each year back to when Ben was selling them. Also I'm a Tar Heel, live in Fairmont, NC. I haven't added any bleach today, will wait to hear more. Thanks again.

David
 

duraleigh

Admin
Mod Squad
LifeTime Supporter
Platinum Supporter
TFP Expert
In The Industry
Apr 1, 2007
31,264
3
Sebring, Florida
tftestkits.net
#12
Hey,

Glad to see another Carolinian....We lump SC and NC together to keep up with all the Texans!! :lol: :lol:

Your number look good. Very good, in fact.

Now back to this question....Are you getting an appropriate increase in filter pressure to indicate the need for backwashing? Generally, somewhere around a 30-40% increase over your normal pressure? That should be your trigger to backwash.

Disregarding the DE episode(s), how long have you been running in between backwashes....my guess is still pretty frequently.

I'm thinking you have killed most of the algae, if not all, and are simply having to vacuum up the dead. That can take days if you never shocked but just killed it slowly over a period of time which is what it sounds like.
 
May 1, 2007
7
0
#13
Dave,

My gage, when everything is flowing well, reads about 18psi. I backwash when it gets above 25psi. Before I took the cover off a couple of weeks ago I REALLY shocked the pool. I actually waited too long to start opening the pool (the water temp was already in the mid 60's) and there was a lot of green algae. On Sat. I vacuumed a lot of (silt) directly to waste, but I dropped the water level about 3 inches and it is still dirty/cloudy. It sounds like I just need to keep working on it and it will eventually clean up. Should I shock again? Thanks.

David
 

Attachments

duraleigh

Admin
Mod Squad
LifeTime Supporter
Platinum Supporter
TFP Expert
In The Industry
Apr 1, 2007
31,264
3
Sebring, Florida
tftestkits.net
#14
I don't think shocking is necessary. Your high FC and 0 cc's indicate that your water may very well be sanitary now and all it needs is continual filtering ( and some backwashing) to get it clean.

So, keep your FC up around 4-6ppm to be sure you've have plenty of available chlorine and continue to a) brush all the surfaces b) run your pump 24/7 and c) backwash as necessary.

I think your pool will be crystal clear in a few more days. Sounds to me like you've got a good grip on pool water chemistry.......nice work.

PS - Yeah, your filter is a pretty undersized for your pool. That may well be a factor in how long it takes to get your pool sparkling clear. My pool is 43k gallons and one of my best investment was that huge filter that really does a marvelous job of cleaning the pool. If you decide you've got some money burning a hole in your pocket, a bigger filter would probably make a noticeable difference in your overall pool care program. :lol: