Chlorinator off High Salt/Amps

JenWeld

New member
May 31, 2021
1
Louisiana
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Hayward Turbo Cell (T-CELL-5)
I have a Hayward Aqua Plus. It recently read “No cell power” we checked the fuses and everything looked good, so I ordered a new Hayward T- Cell 15. Once I replaced the cell it now reads “Chlorinator off High salt/Amps”. I checked my salt and it was at 2600, which is what it was reading. I brought in a sample and it was read at 2500, so I know the salt is not high. I am adding shock and chlorine tablets until I get this issue corrected. My water temperature sensor is out, however it has not been working correctly for several years and the cell still produced chlorine. Any idea what this could be before I sink a lot of money into replacing different parts? It’s a guessing game at this point. TIA!
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
29,064
Northern NJ
Pool Size
35000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
Welcome to TFP.

This is the basic information we need to know in diagnosing a problem:
  • Report all readings when you..
    • Move the switch from auto to off and check all of the readings.
    • Move the switch back to auto and recheck the readings.
    • Move the switch to off for a minute and then back to auto and recheck the readings.
  • What are the first seven characters of the cell and box serial numbers?
  • What is the actual salinity and how are you measuring it?
 
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread