CC stuck at 1 ppm with Slam

tmartini27

Member
Jul 27, 2018
18
DALLAS, TX
Hi Everyone,

I having trouble with my Slam. We're on day 5 of the process. It started when our liquid chlorine pump broke, we didn't notice, and yellow algae started to grow on our pool cleaner 😬 Oops.

I checked the CYA before we started and it was at 40 so we've been keeping FC at 16 but the CC will not budge. The OCLT last night was 0.5 but CC is still at 1. Alkalinity is 100. Calcium is 220.

Pump is running 24/7. I disassembled the cleaner, scrubbed all the parts, soaked it all in chlorine, and put it back in 2 days ago. Brushing the sides daily. Not visible sign of algae. The pool is crystal clear.

So what do I do? Keep slamming? I know we need to take the FC up to mustard algae level when the slam is over but when will it be over? Do I need to backwash? Pressure is fine.

We have a 15000 gal gunite in ground pool with a pentair automatic cleaner. De filter.

Thanks for your help!
 

Msch99

Gold Supporter
Bronze Supporter
Jun 11, 2018
1,011
Verona, MO
Yup, keep slamming until you pass all three criteria. Backing off now is an invitation for algae and having to start all over again.
Now is the time for POP. Pool owner patience! 😀
 

tucsontico

LifeTime Supporter
Mar 30, 2014
284
Tucson, AZ
Hi Everyone,

I having trouble with my Slam. We're on day 5 of the process. It started when our liquid chlorine pump broke, we didn't notice, and yellow algae started to grow on our pool cleaner 😬 Oops.

I checked the CYA before we started and it was at 40 so we've been keeping FC at 16 but the CC will not budge. The OCLT last night was 0.5 but CC is still at 1. Alkalinity is 100. Calcium is 220.

Pump is running 24/7. I disassembled the cleaner, scrubbed all the parts, soaked it all in chlorine, and put it back in 2 days ago. Brushing the sides daily. Not visible sign of algae. The pool is crystal clear.

So what do I do? Keep slamming? I know we need to take the FC up to mustard algae level when the slam is over but when will it be over? Do I need to backwash? Pressure is fine.

We have a 15000 gal gunite in ground pool with a pentair automatic cleaner. De filter.

Thanks for your help!
Check the age of your test kit reagents. The CC reagent may be a bit "old" and giving false readings. In the meantime keep on slamming'!