Caretaker99 is this the best it can do?

kostia

Active member
Jun 30, 2010
44
Hi,
As I have pointed out in an earlier post, I have purchased a house with a pool and Caretaker99 5 valve system installed in it. I have been running on Caretaker only with what seems to be normal pressure both on the filter and valve system.
However, even though the previous owner claimed that once a week vacuuming was all that is needed, it seems that I still need to vacuum every week regardless if I use Caretaker or not. Is this an expected behavior, and as the pool guy who opened the pool for me and did a bit of maintenance said sales gimmicks, or is the system just not operating properly? For the most part pool is clean on the shallower end with all the debris accumulating in the deep end.

Also a couple of heads keep popping out (shallow end) every couple of days. I have tried to put them in different ways but no matter what I do one of them pops up every couple of days and the second one every couple of weeks I would say.

Any and all help and suggestions are greatly appreciated.
 

JohnT

Admin
Mod Squad
TFP Expert
Apr 4, 2007
9,471
SW Indiana
kostia said:
small leaves, grass clippings,
dust/sand or chlorine leftovers?
What is your pump and cleaner schedule? Is the water level at or near the indicator on the skimmer face?
 

kostia

Active member
Jun 30, 2010
44
I have been running for 12 hours during the day at first.
Then switched to 4 hours at 9pm-1pm and then for another 2.5 hours from 6:30-9am, which I am running at currently.
I try to keep the water level at about half of the skimmer. Weather has been hot so it seems to be going down to about 1/4 of the skimmer in about a week.

Also it seems that a couple of caretaker heads keep popping out on the stairs every couple of days if not on the first time when filter turns on after I put them back in.
http://s474.photobucket.com/albums/rr109/kostiag/?action=view&current=caretakerhead.jpg
Usually it is just one of them but sometimes both. I am pretty sure this is not supposed to be happening?

Link to filer setup http://s474.photobucket.com/albums/rr109/kostiag/?action=view&current=filter1.jpg

What is appropriated running setup? Is caretaker supposed to run with side returns off? Together with SPA return or should it run with SPA return closed? If side returns are open than heads would not go up much at all and not sure if it does anything at all the valve pressure does not go up to 19 PSI or higher at all.
I tried to run with SPA and Side returns closed and it seems that this could work better or at least it seems that it is able to pick up debris much better? This however raises filter PSI by about 7 PSI to 35. I was not sure if I should leave it running like this so I could try it overnight again... Should I run pool separately from SPA?
 

kostia

Active member
Jun 30, 2010
44
Just a quick update that even with all, but caretaker returns closed, even though I can see all the debris being stirred up from the floor as each head comes to its cycle, there are accumulations at and leftovers on the floor.
The heads keep popping out I assume at this point due to high pressure. Any thoughts, advise, statements on how well it is supposed to be working? Thanks
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
You mean the heads are popping out of the floor? That's not supposed to happen, and normal pool pressure wouldn't do it if the threads/attachment slots are in good shape. If you have leaves and grass clippings on the bottom of the pool, it definitely isn't working right. I have piles of sand and Kool-deck chips that it won't get, but all the light plant matter gets thrown around pretty well.

Are you sure you have the right heads in the right spots? Are you pulling from the main drain at all?
 

kostia

Active member
Jun 30, 2010
44
Thanks for the reply.
I believe I am pulling from the main drains, although I am not 100% sure.
I am quite sure that heads popping out is not normal, but not sure what to do or how to check... threads... What do you mean right heads in right place aren't they all the same? The only once that I could have mixed up were the ones that were taken out in the winter. Is it possible that I am not putting them in right if I am not using a tool and just screwing them in by hand?
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
Not sure about the heads you have; some are threaded and some have little tabs that you press in and turn to lock. The openings in the heads (probably) are different sizes, so it does matter where they go. Small openings = small flow = goes on steps, shelves, etc. The heads with bigger openings go on the floor and do the heavy pushing. If you pulled them all during the winter, it's very likely that some are mixed up. If you have pool equipment manuals, etc from a previous owner, there may be a diagram of the system layout showing which ones originally went where.
 

kostia

Active member
Jun 30, 2010
44
Not all were pulled only 3 that were on the steps.. so at the most only those 3 were mixed up. They do have tabs the caretaker system was installed in 98...
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
OK, that's good; they're probably interchangable. It sounds like the tabs are pretty banged up, so those heads and/or their sockets will probably need to be replaced. Anyone else have another idea for getting them to stay in?

Going back to your original question, all other returns should be closed when you're running it (35 psi does sound really high; mine runs at about 20). You should be pulling from the main drain (doesn't have to be drain only, but it should be at least half drain); the fact that all the debris accumulates in the deep end suggests that maybe you need more suction from the drain. With it set up that way, you should only have dense stuff left on the bottom, such as sand. In my pool, all the plant material gets kicked up and pulled either in the skimmer or the drain. The sand I just live with, but I have a pebble finish that makes it hard to see. I'm sure it would bother me if I had white plaster.

Other than that, I don't know what to tell you. :( I hope I've been at least a little helpful.
 

kostia

Active member
Jun 30, 2010
44
Thanks. How can I check if main drains are being used?
Even when running with side returns, partial SPA and caretaker I would be running at about 24-25 PSI on the filter.
Not sure if I am going to invest in new heads given that it does not work anyway... will try to figure out main drain usage and see if I can get this to work before replacing step heads...
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
When's the last time your filter was cleaned?

From the equipment pad picture you posted, it looks like your main drain is plumbed through the skimmer. When you pull the basket out of the skimmer, can you see two pipes or is there a diverter?
 

kostia

Active member
Jun 30, 2010
44
So I got some additional information.
I cleaned my filter fairly recently and if I run with side returns and caretaker the PSI on the filter is under 25.
With side closed and only caretaker running it goes up to 35.
It seems that the main drain is plumbed through the skimmer, what is more important it seems that the guy who opened the pool for me did not open it up. The second whole below the basket in the skimmer closest to the drain seems to plugged with a square plug and a similar to bicycle valve on top with plastic removable cap? Not sure what it is but I am thinking it was part of winterizing thing? Was not sure if I could open that plug up and the guy who opened the pool for me is nowhere to be found even though he came highly recommended... I guess I will be looking for someone to close my pool up and open it next year. If anybody has recommendations around Shrewsbury MA area I would really appreciate it.
So if this is the main drain it would explain debris accumulation I would think. The high pressure is still not explainable unless caretaker valve needs a cleaning?
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
Not to be a nag, but what does "fairly recently" mean? By far the most common cause of high pressure is a gunked up filter, so that's the easiest thing to check. If your caretaker valve has a filter screen, check that too.

Since you only have two suction pipes at the pad (pool and spa suction), it does seem like your drain would be plumbed through the skimmer. Can you post a picture of the plug? Someone more familiar could tell you if that's a typical winterizing setup or not.
 

kostia

Active member
Jun 30, 2010
44
Ohh no not a nag at all I appreciate your help greatly, trying to learn, I owned this whole thing for about a month and a half now and this is my first pool...
I cleaned filter about a month ago by taking it apart... just a regular 'backwash'=flush? was done 2 days ago, charged it with 1 scoop of DE afterward. As I said though running it with side returns on brings PSI down to around 24. I will take caretaker valve apart and try to clean it this weekend, maybe that would help with pressure.
Pressing on that steam seems to be releasing air...although if that is air I am not sure how the drain is winterized with air vs antifreeze? I guess my physics is not that great, water pressure would trap air from escaping in the deep end of the pool in the drain?
Pictures are as follows:
skimmer closer to the drain with a plug


2nd skimmer I assume this is just shut solid
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
Do you remember what the filter pressure was right after you disassembled and cleaned it? Have you cleaned up any algae outbreaks since then? Having your filter PSI at 25 with side returns is really high. If you've got the time, I think breaking down the filter and giving it a good cleaning would be a good idea; see the bottom of this page:
use-and-care-for-de-filters-t4086.html
Then note the pressure in the various valve configurations. Having high filter pressure will lower your flow rate, which could be part of the problem with the Caretaker.

As for the plug in your skimmer, hopefully someone with winterizing experience will stop by and tell you what's going on there. My gut feeling is that you're right, it was never opened correctly.
 

kostia

Active member
Jun 30, 2010
44
I think it was around 25 after cleaning... Could it have to do with 3HP motor. Putting valve into 1/2 jets 1/2 caretaker seems to increase PSI only by 5 to 30. Debris seemed to be picked up and thrown around with heads staying in... I removed what seemed to be a main drain plug in the skimmer, so far it has very little effect. Still need to confirm that this was the main drain plug...
I will try this setup with a clean pool to see if it can keep it clean after it was clean. I will also take things apart and try to clean them to see if it reduces PSI and makes any difference in keeping it clean. Very frustrated at this point and unfortunately previous owner is of no help, he never did anything himself and has no idea - a big mistake I made is not hiring the same company that he used to open the pool...
 

Melt In The Sun

TFP Expert
LifeTime Supporter
Oct 29, 2009
3,899
Tucson, AZ
Wow, I didn't think about the possibility of having such a huge pump. That definitely explains it. It is waaaaay too big, and wastes a lot of energy. With that big a pump, you almost certainly have enough flow even with other returns open. I would consider replacing it with a smaller pump.

Do you have one of these lying around? You need it if your drains are plumbed through the skimmer, without it the drains may be open, but will not pull anything. It fits in the bottom of the skimmer (below the basket), and controls how much water is pulled from the drain vs. skimmer.:



You can blow air in the hole in your skimmer using a shop vac or air compressor to see if it bubbles out the drains; that would answer that question definitively.
 

kostia

Active member
Jun 30, 2010
44
No shop vac, no air compressor and not such thing laying around :-(
And now I understand why even if was the plug for the main drain why I do not see anything pulled in around the main drain... a lot of stuff in the skimmer (it was windy today) but lots of debris on the floor ...
I have heard about the pump as well from the pool guy... would replacing justify the cost savings right now?
What are we talking cost savings wise if running it 12 hours a day for 4-5 month?
 
Thread starter Other Threads of Interest Forum Replies Date
the_sphynx Everything Else 0
kb109 Above Ground Pools 6
A Under Construction 4

Other Threads of Interest