Can’t get chlorine indication

pool_dufus

Well-known member
May 22, 2013
100
Dallas, TX
Something weird is going on. Getting ready for the season, I just adjusted my calcium hardness (260) and added sodium bicarbonate to up the alkalinity. Rather strangely, it didn’t go up much (70). But, the strangest of all is suddenly I get ZERO chlorine indication! I know there is chlorine in the pool. I put a gallon of 10% bleach in 2 days ago and I have a float with three 3” tablets (to increase the stabilizer which is below 30 right now and also to add chlorine). I checked my chemicals with city water and a drop or two of bleach and there is nothing wrong with the test kit. Anybody got any ideas what could be causing this?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,415
Bedford, TX
pd,

A gallon of 10% chlorine will raise your FC by about 5 ppm.. With a very low CYA that could all be consumed in day if nothing is wrong, but I suspect you have an algae bloom that is not yet visible.

I suggest that you do an OCLT.. Overnight Chlorine Loss Test Add a gallon of chlorine after dark what an hour and take an FC reading... Get your rear out of bed before sunrise and test again.. If you reading has dropped overnight it has to be algae.. No tabs in the pool during the OCLT..

Thanks,

Jim R.
 
  • Like
Reactions: splashpad

pool_dufus

Well-known member
May 22, 2013
100
Dallas, TX
Voila. This morning after adding a gallon of 10% bleach + tricolor tablets in the float, I had 8.5 ppm chlorine. Have no idea what was going on yesterday. Very strange. But, tonight I will take the float out and see how much chlorine disappears overnight. I do not think anything serious is growing in the pool, as I have kept it chlorinated all winter and the water is crystal clear.