Can't change from Pool to Spa Mode with Aqualink RS6

rdh824

Member
Jun 2, 2020
5
Boston
I am trying to switch from pool mode to spa mode via Aqualink RS6 pda. Pool Pump is on and when I press the spa mode it shuts down(delay) and both the Jandy valves do not move/switch. After a minute or so it starts back up, saying its in spa mode but still stuck in pool mode. I can manually move the valves via the switches and the switches are not in the center(off) positions, but to one side. The wiring looks good into the control unit.
 

rdh824

Member
Jun 2, 2020
5
Boston
That does not work with either. If I press spa on either the control unit or the PDA, it will delay and then turn on , the pool pump and not the spa. The Jandy valves do nothing.
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
5,376
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
What does your screen below show?

1591193464026.png
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
5,376
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
Has any of this ever worked? How do you program the unit?
 

rdh824

Member
Jun 2, 2020
5
Boston
I bought the house last year. So not in the last year. I program thru the RS6 wall unit in the house. The pump comes on and off as programmed thru the timer. Spa jets pump, air blower, waterfall, lights all work thru wall unit. Spa will not switch jandy valves from wall unit. Jandy valves rotate with switch on side of valve. Also heater will not work from wall unit.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.