Aquapure PLC1400 Error 120

P0oLN0ob

Bronze Supporter
Apr 15, 2021
19
Oakville, Ontario
Pool Size
11200
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
Hello,
Would you please kindly assist in diagnosing my SWCG problem?
I recently purchased a house that came with a pool. I am a noob and my apologies if I am not using the correct lingo.
I have a Zodiac Aquapure PLC1400. When the pump turns on, the unit seems to start producing chlorine, but after a short few mins, the orange service light turns on and the error code 120 is shown. (sometimes 121 as well)

I followed the Aquapure troubleshooting workbook and I would like to report the following:
Transformer Voltage tests
All three tests passed.

PIB DC Voltage
Both tests passed

Testing voltage at the cell
I set the chlorine production to 100% and started watching the voltage Something tragic happens here: the voltage started from around 18.9 and increased quickly to 45 and beyond where my voltmeter shut down. I recorded the measurement process for your reference here:

Cell Voltage and Current
test 1 for green and black: to pass the test voltage should be between 22 to 28. I got 8.6
note: my probes were too thick to reach the green and black plates. I measured it from the wires that were connected to green and black plates

test 2 for 120mVDC:
the expected value was 100 to 145. My voltmeter was showing a negative value. -25


Other important information
  • the cell cord doesn't have any corrosion
  • the cell cord is firmly connected to the unit
  • I acid washed the cell plates. it was very clean, to begin with. I followed the instructions in the manual just to be safe.
  • the cell manufacturing date was 2014. I believe it was also installed in the same year. Based on the manufacturing date, It seems to have reached the end of its life.
  • the salinity is around 3500 reported by the sensor. My test strip also shows the same range


Questions:
based on the flow chart provided by the workbook it appears that I need to replace the cell. However, based on the cell voltage and current test instructions, I need to replace the PIB.
Which one should I do?
Also, I question the validity of my cell voltage and current. the workbook says that Aquapure should be set to 100% and should be producing chlorine. How are we supposed to measure the voltage from green and black, while the cell is generating chlorine? the only way to measure the voltage is to disconnect the wires from the board or from the extension wire to the cell cord, which was my method for the measurement. in that case, the unit is not producing chlorine.

Thanks in advance for your help.
 
Last edited:

P0oLN0ob

Bronze Supporter
Apr 15, 2021
19
Oakville, Ontario
Pool Size
11200
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
I replaced both the cell and the board.
Unfortunately, the voltage of the cell connections points is still 8.6 Volts with the new board. very similar to the old board. The Aquapure workbook indicates that a voltage between 22-28 is considered normal. I am very desperate so I ordered a second brand new board to see if anything changes.
with the new cell, the 120 mVDC test shows -100 which is normal but I don't understand why it's negative voltage.
I am very worried that the faulty board would damage my cell. The voltage around the cell probes is around -36, which worries me because according the workbook it should be 22-28.
I would like to report that the unit is able to produce chlorine when set around 55%. But the voltage readings around the cell is not in the normal range and I m worried it would damage the new cell.
When I set the chlorine production to 100%, the orange service lights turn on and error code 120 is shown.
I am very confused and any help is very much appreciated.
 

P0oLN0ob

Bronze Supporter
Apr 15, 2021
19
Oakville, Ontario
Pool Size
11200
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
I have ordered a second Power Interface Board to see whether my cell voltage reading matches the workbook. I will receive and install it tomorrow and report back. I am kinda disappointed that no one helped me here.
 

P0oLN0ob

Bronze Supporter
Apr 15, 2021
19
Oakville, Ontario
Pool Size
11200
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
I contacted pioneers family pools in Burlington, and a brilliant service guy fixed my problem over the phone. He said the current between your cell is in the right range, and your voltage is high. So your resistance must be too high. (V = R * I) So your cell is probably bad.
I had purchased a full cell kit from them, PLC1400C, with the sensor and the cord, and he told me to bring the cell only to the store. He took my cell and gave me a brand new complete Kit. I now have a spare sensor and a cord! Best of all, I got the whole thing for CAD 750, which is the lowest price in Canada. These guys are amazing. My voltage now reads 26.5. I am a happy camper.
The service rep also shared the new version of the workbook pdf. Which has slightly different numbers. This forum doesn't allow uploading, so I am sharing the files from my NAS:
Workbook PDFs
the URL is password protected. Password is tfpools

I hope someone finds this thread helpful in the future.
 
  • Like
Reactions: jester4

jester4

Active member
Sep 13, 2020
33
Erin, Ontario
Pool Size
36000
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
I contacted pioneers family pools in Burlington, and a brilliant service guy fixed my problem over the phone. He said the current between your cell is in the right range, and your voltage is high. So your resistance must be too high. (V = R * I) So your cell is probably bad.
I had purchased a full cell kit from them, PLC1400C, with the sensor and the cord, and he told me to bring the cell only to the store. He took my cell and gave me a brand new complete Kit. I now have a spare sensor and a cord! Best of all, I got the whole thing for CAD 750, which is the lowest price in Canada. These guys are amazing. My voltage now reads 26.5. I am a happy camper.
The service rep also shared the new version of the workbook pdf. Which has slightly different numbers. This forum doesn't allow uploading, so I am sharing the files from my NAS:
Workbook PDFs
the URL is password protected. Password is tfpools

I hope someone finds this thread helpful in the future.
I've had great service and support so far with Pioneer here in Burlington. So far they get all my business until they screw up, lol

Everything except advise for water chemistry. I leave them out of that.
 
  • Like
Reactions: P0oLN0ob

crabboy

LifeTime Supporter
Jul 24, 2007
649
Suwanee, GA
Thanks for the follow-up. My Aquapure 1400 stopped producing chlorine yesterday and I'm trying to troubleshoot. I _think_ its the cell, it's about 6 years old. The control panel is beat to all heck by the sun, the right most digits in the display no longer work, and it has been throwing different service codes. I'd hate to replace the cell for $700 and then that not be the problem.

I pulled the files you posted and I'll try to see whats wrong. Thanks.
 

P0oLN0ob

Bronze Supporter
Apr 15, 2021
19
Oakville, Ontario
Pool Size
11200
Surface
Vinyl
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
Thanks for the follow-up. My Aquapure 1400 stopped producing chlorine yesterday and I'm trying to troubleshoot. I _think_ its the cell, it's about 6 years old. The control panel is beat to all **** by the sun, the right most digits in the display no longer work, and it has been throwing different service codes. I'd hate to replace the cell for $700 and then that not be the problem.

I pulled the files you posted and I'll try to see whats wrong. Thanks.
Given that your cell is 6 years old, it’s likely the culprit. Buy it from a store that allows return. The store I mentioned accepts returns for up to 3 weeks. If you follow the troubleshooting workbook, you should be able to get to the rootcause very quickly. Make sure to follow the flow chart for each error code and rule out/in other issues as well as the cell itself.
 

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread