Aquabot Turbo T4RC

plc123

New member
Feb 25, 2017
1
ny
Hi,
I have an Aquabot Turbo T4RC. When I got it (used) it was missing the remote control transmitter. So, I bought a replacement (part # 220114C see image below) but it doesn't do anything when I push the buttons. I've read that it might need to be synchronized with the receiver inside the aquabot power supply box. Anybody know how to do that?
Thanks!
ZAQP5282.jpg
 

Patrick_B

TFP Expert
LifeTime Supporter
Jun 7, 2011
14,999
Midland TX
Welcome to TFP!

No, and sorry I can't help, but we have some AB owners around who may know. Good luck and enjoy the forum.
 

peter l.

New member
Jul 2, 2017
1
Bristol
Hi,
I have an Aquabot Turbo T4RC. When I got it (used) it was missing the remote control transmitter. So, I bought a replacement (part # 220114C see image below) but it doesn't do anything when I push the buttons. I've read that it might need to be synchronized with the receiver inside the aquabot power supply box. Anybody know how to do that?
Thanks!
View attachment 57362

I have an older version aquabot, the viva (2005?) with 2 motors, but I would imagine they all work the same.
To synchronise your remote control with the power supply you have to simultaneously press the left and right buttons on your remote control whilst in front of your power supply with the unit switched on. The light in the power supply will then blink intermittently signifying that the match has been successful.
 
Thread starter Other Threads of Interest Forum Replies Date
T Pool Cleaners 0
B Pool Cleaners 0
K Pool Cleaners 3

Other Threads of Interest