Anybody know where I can get parts for my pump motor UST1152

kodiak1120

Well-known member
Sep 22, 2011
187
I posted a thread on here yesterday about a problem with my pump motor. When I opened my pool this year, my pump wouldn't start because the shaft was seized. We just bought the house in September. The outlet for waste from the multiport valve is situated directly above the back of the pump motor and it drips. Over time, it looks like the dripping has caused significant corrosion to the pump motor. I took everything apart at the beginning of the season, got the shaft turning, and put everything back together.

The corrosion was so bad that the back cover of the motor had a hole in it. In order to try to keep water out, I put duct tape around the back of the motor, where the cover meets the motor housing. In retrospect, I think this may have been a bad idea because instead of keeping water out, I think it actually kept water in.

Yesterday (following 24 hours of steady rain), I noticed my pump wasn't on. When I went out back, I noticed the breaker was tripped. I reset the breaker and tried to turn it on, but instead of coming on, I heard a loud pop and the breaker tripped again. I did this one more time before shutting everything down and going to work.

Last night, I got home from work and took everything apart. Before I did that though, I tried to turn it on and I didn't get a pop and the breaker didn't trip, but the motor just hummed rather than starting. Upon taking everything apart, it looks like moisture got in the back cover and caused a short in the wiring. I think the moister also caused corrosion on the main contact points that is causing the humming. I cleaned everything up and I think the motor is okay, but I definitely need new parts, as depicted in the picture attached.

Does anyone know where I can get these parts? Also, does anyone know where I can get a new back cover? BTW, its an A.O. Smith Corp. Motor and the model number is UST 1152.

Thanks,

Kevin
 

Attachments

JohnT

Admin
Mod Squad
TFP Expert
Apr 4, 2007
9,629
SW Indiana
Re: Anybody know where I can get parts for my pump motor UST

Turn the power off and clean the brass contacts that look like an upside down V with fine sand paper where they touch. If that doesn't help, replace the capacitor.
 

Bama Rambler

Mod Squad
TFP Expert
Bronze Supporter
LifeTime Supporter
Jun 22, 2009
23,665
SouthWest Alabama
Re: Anybody know where I can get parts for my pump motor UST

A local motor shop will have the parts you need. That's a very common motor.

As JT said, clean the centrifugal switch contacts and if it still hums replace the capacitor.
 

kodiak1120

Well-known member
Sep 22, 2011
187
Re: Anybody know where I can get parts for my pump motor UST

Thanks guys... I actually already cleaned the centrifugal switch contacts. I'm torn between buying a new motor, or replacing parts for this one. The motor housing is pretty heavily corroded. I'm not sure how the insides look though. I found a few places online that sell parts, but the few places I found don't carry the rear cover and one website said it was "obsolete." A new motor will cost $164.00 shipped, and I'm probably looking at about $50.00 (with shipping) for the parts.

BTW, it looks like the white part on the right in my picture is a terminal board (with voltage switch (that's been melted)). Does anyone know what the round part is at the top of my picutre? None of the parts sites I found online even listed that part. Thanks,

Kevin
 

kodiak1120

Well-known member
Sep 22, 2011
187
Re: Anybody know where I can get parts for my pump motor UST

Wow! You guys are the best. Thanks for the info... I'm on the phone now with some local places.

Kevin
 

kodiak1120

Well-known member
Sep 22, 2011
187
Re: Anybody know where I can get parts for my pump motor UST

I found a local place that has a terminal board and cover, but they don't have the thermal cutout. Is that something like the capacitor that is not specific to this motor? Do they have specifications? Anyone know where I can get one? None of the online sites seem to list this in their parts diagram. Thanks,

Kevin
 

kodiak1120

Well-known member
Sep 22, 2011
187
Re: Anybody know where I can get parts for my pump motor UST

So my wife just called me from the place... they ended up not having the terminal board in stock, so the guy took apart another motor and gave me the cover, terminal board and thermal cutoff... all from $21.00. :)

Kevin
 

kodiak1120

Well-known member
Sep 22, 2011
187
Re: Anybody know where I can get parts for my pump motor UST

Well, unfortunately... the parts didn't work. Before I replaced everything, the motor would just hum and rotate very slowly, but never actually start. After I replaced everything, it did the same thing. I again sanded the contact points on the back of the motor, but still nothing. I also replaced the capacitor (the guy gave me a free capacitor along with all the other parts), but that didn't work either. I know the shaft isn't seized because it spins freely by hand.

So I ended up buying a new motor this morning. It's supposed to ship out later today from Florida. I'm in New Jersey, so hopefully it won't take too long to get here. My pump has been off since Wednesday, so I'm worried about my water quality since the pump hasn't run in three days and probably won't run for the next three days either.

Kevin
 

kodiak1120

Well-known member
Sep 22, 2011
187
Re: Anybody know where I can get parts for my pump motor UST

It just occurred to me that maybe I have the voltage on the motor set wrong... I have three wires that come out of the box and go to the pump: two black wires and one green. When I measured the voltage, I got ~120V out of each of the black wires... thus, I figued I had 240V. Does that sound right?

Kevin
 

Bama Rambler

Mod Squad
TFP Expert
Bronze Supporter
LifeTime Supporter
Jun 22, 2009
23,665
SouthWest Alabama
Re: Anybody know where I can get parts for my pump motor UST

What do you get between the 2 black wires?
Do you have a single pole breaker or a double pole breaker feeding the pump?
 

kodiak1120

Well-known member
Sep 22, 2011
187
Re: Anybody know where I can get parts for my pump motor UST

Bama Rambler said:
What do you get between the 2 black wires?
What do you mean? If you add them up, they come out to about 240V. I didn't connect them together and test them at the same time.

Bama Rambler said:
Do you have a single pole breaker or a double pole breaker feeding the pump?
It's a double pole breaker... good point. That probably means it is 240V :hammer:

Thanks,

Kevin
 

Bama Rambler

Mod Squad
TFP Expert
Bronze Supporter
LifeTime Supporter
Jun 22, 2009
23,665
SouthWest Alabama
Re: Anybody know where I can get parts for my pump motor UST

What I meant was what was the reading if you put one test lead on one black and the other on the other black?

Yeah, a double pole breaker means 240 volts.