Any information on this sand filter??

BamaPool

Active member
Jun 8, 2010
38
South Alabama
Ok so i have searched and searched cant find no info but i need a spider gasket for it and probably a whole lot more cause it is old...I'm new to the whole pool world and the filter was gave to me and the pool is up now but i cant backwash the pump till i get that i will plug for now but def. need help...Been reading the forum for weeks Lots of good info and i will def. be ordering the tf 100 :mrgreen:
On the side it says Super Sand II filter model #167.410192
 

JohnT

Admin
Mod Squad
TFP Expert
Apr 4, 2007
9,476
SW Indiana
That is a Sears part number. I went to searspartsdirect.com and entered the number and got a hit for a filter and multiport. They don't have parts, but it's no doubt a Hayward multiport. My bet is you can take it in to a pool store and they can match it, especially if you tell them to look at Hayward.

Oh yeah!, Welcome to TFP!
 

BamaPool

Active member
Jun 8, 2010
38
South Alabama
So just take my spider gasket out and take to pool store?? WHat about o rings and the spring??
EDit:eek:h yeah before i buy alot of stuff for this filter will my 2500 GPH intex pump be alright to use with this???
 

Crzyfrlss1

LifeTime Supporter
Jun 6, 2008
161
Central, CT
BamaPool said:
So just take my spider gasket out and take to pool store?? WHat about o rings and the spring??
EDit:eek:h yeah before i buy alot of stuff for this filter will my 2500 GPH intex pump be alright to use with this???

Funny you ask about the intex pump.

The answer is YES :party:

I used mine as a backup when my main pool pump wet end failed and it worked out well.

FYI...it wasn't the Waterway pump that failed, it was a Chinese one.

Lesson learned, go with something that is made here in the USA and you can get parts for it.
 

BamaPool

Active member
Jun 8, 2010
38
South Alabama
Yeah if i have to replace any of it it will be USA Equipment but the pool (intex 18 x 48 metal frame) ,Pump, Hoses, and sand filter was all gave to me....The sand filter came from a differnt source is why i was asking...I thought who would give all this stuff away right as summer was hitting but i sure do appreciate it... :mrgreen:
 

cozmo1977

New member
Jul 1, 2010
1
Bama...I have a question? Do you by any chance have the manual for that sand filter? I have the same one and the pump is squirting water out the wrong side and draining my pool instead of filtering it. I really need help on this one. Thanks :)
 

DBfan187

In The Industry
Aug 7, 2007
806
near the swamp
The most common will be a Hayward SP710 MPV gasket, or it could be the 714 MPV then you will need to replace the key stem assembly as the gasket is built into it.
 

BamaPool

Active member
Jun 8, 2010
38
South Alabama
OK so I finally made it back around here and found some time to work on the pump I know 2 options have been giving for the gasket but I'm trying to narrow it down so I can order it so here is some pics of it apart...The other gasket was completely gone..


 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,880
Silver Spring, MD
That reminds me of the Hayward Vari-Flo valves from the late 70s early 80s, see for example this parts list. Maybe the SP0710X side mount series? But it is really difficult to be sure, there were lots of variations.
 

BamaPool

Active member
Jun 8, 2010
38
South Alabama
Well I just left the pool store and a big no go on the gasket she only carried 3 kind of hayward gaskets and it was none of them so I guess i will be measuring....I really hate pool stores...They was trying to sale me a whole filter and stuff that I didn't need...
 

BamaPool

Active member
Jun 8, 2010
38
South Alabama
Ok I ordered the gasket to fix the above pump..Then after i ordered it I went and got this hayward pump out of the barn hooked it up for the meantime but it is on its last leg also so again I need information for this filter cause the model number is gone on it also.. :rant: Maybe one day i will buy some new equipment to work with..

 

BamaPool

Active member
Jun 8, 2010
38
South Alabama
Well when I first hooked it up I thought every gasket in it needed replacing...I let it run for about 5 minutes water was spewing from everywhere and then all of a sudden it stopped and it has been working perfect...So i will just let it be until i get the parts for the other filter and get it running....So when the spider gasket comes in do you all have any advice putting it in??gluing??
 

Other Threads of Interest