Another The Woodlands, TX Build - Pebble Today FINALLY!

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
Electrical stub in was next while we waited for the pumps and heater to arrive from backorder (yet another avoidable delay and one I told the builder over a month ago to make sure to order everything, argh). As of Friday, all of the equipment is here.

I don't have many pictures of this, but apparently the total runs for everything was about 750ft. In the second picture you can see the large junction box that all eight of the Microbrites tie into under the window.

22C95327-FA2D-4714-8C34-223BAB36371B.jpeg
5E16FC20-FBB2-40F5-93BC-7AE823E29FB6.jpeg
 

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
Unfortunately, now starts our plumbing pressure saga!!!!!

I'd definitely appreciate the wisdom from this forum, but I'm quickly losing patience with my PB and their plumbing sub and starting to question the entire plumbing job. Here are the series of events...

Monday, October 26 - Plumbing "long" runs completed but didn't have enough time to pressurize the system, supposed to return on Tuesday

Tuesday, October 27 - Electricians run electrical lines and install Microbrites in the pool, no plumbers

Wednesday, October 28 - Inspector approved plumbing and said lines could be covered up, even though no pressure test, no updates from PB

Thursday, October 29 - Decking sub, stops by to review project and will start tomorrow - ground prep saga under the pergola I eluded to during the dig (I'll come back to this later) will become an issue

Friday, October 30 - The plumbing crew finally arrives and pressurizes to lines to 20psi around noon. By 4pm the pressure has dropped to about 13psi and I notify PB. Looking around the pool, I notice the wall below one of the skimmers is wet. Upon inspection, the plug had come out.

Monday, November 2 - no update from PB or plumber

Tuesday, November 3 - around noon, the plumbing crew re-seals skimmer and re-pressurizes to 20psi. Decking crew has excavated and filled/compacted trenchs, and has finalized deck forms, drainage, etc... for concrete tomorrow. By 2pm pressure is 19psi, maybe I didn't look at the gauge close enough so I start taking pictures. By 6pm, pressure is 17psi and I notify PB as concrete is scheduled for the morning.

Wednesday, November 4

8am - Gauge is at 14psi. Start frantically contacting PB. Decking crew is here, and concrete is already on his way. PB texts that the plumber said "pressure held at 20 for a long time, if there was a leak it would be at 0, don't hold up concrete". I state it should hold pressure and not drop very much at all. If there is a leak and it's under the concrete, they will be responsible for ripping up and repairs...

9:30am -PB/Plumber assures me it's probably a plug like before and to move forward.

10am - Deck concrete gets poured

12pm - Plumbing crew arrives, I have them separate the piping into 4 sections - Spa Jet Arrays/suction, Pool Suction, Pool/Spa Returns, Water Features and pressurize

1pm - 4 sections set at 35psi

2pm - Spa JetArray/Suction is losing pressure, 28psi

3pm - Decking crew is complete

4pm - Plumbers separate the Spa JetArray Returns and Spa Suction (2 lines) so 5 total pressure tests. They find a leak in one of the 3 plugs in the spa channel drain.

5pm - Now 5 sections complete and pressure set to ~35psi (20 psi for JetArrays as they have smaller PVC at the spa end). Maybe the PB and plumber were right all along and this is nothing to worry about.....
 

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
Unfortunately like everything else in 2020 and with the pool project, nothing can be an easy solution...

Wednesday, November 4 continued.

6pm - No such luck, pressure is dropping on the spa drains and Pool/spa returns.
8pm - still dropping

Thursday, November 5th
7am - still dropping
12pm - still dropping, plumbing crew and owner come to investigate. We separate the 2 Spa drain lines and the Pool/spa returns to individual lines to further troubleshoot. Digging commences...

This isolates the Spa drain leak to the "ends" drain (the 2 x 2" ends on the channel drain combine into a 3" back to the equipment pad) and a bad seal at a coupler is to blame behind the spa (no deck where these lines run). The pipes are repaired to remove the leak and re-pressurized.

This also isolates the Pool/spa returns and determines the leak is in the spa return line (better than the pool return line as this runs to 8 returns around the pool and under the new deck. There is no obvious leak, so the line is capped at where it enters the spa to determine if the leak is in the line from the equipment pad to the spa or inside the spa gunite. Both the spa return line and the spa returns in the gunite are pressurized. Please be in the line to the spa, that would be an easier fix, or just run a new line.... but of course not, ARGH!!!!

The PSI of the spa returns in the gunite are dropping about 1 psi every 15 minutes.

The plumber takes out a small jack hammer/hammer drill and proceeds to check around the back of the spa as the gunite looks a little wet. but nothing is found so they call it a day and will be back in the morning to continue to investigate so perhaps we can keep our PebbleTech appointment on Friday.

Friday, November 6th
9am, the plumbing crew arrives and digs up all around the spa. They pressurize with air and water and create about 4 holes around the spa gunite looking for the leak. They aren't having any luck and will need to bring in a leak detector company. No leak detector company has availability until Nov 17th.

PebbleTech CANCELLED, BOOO!!!!!!!!!!!!!!!!!
 

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
I've continued to monitor the gauges, and now there is a leak in the pool suction line, but I think this is likely a skimmer as it looks like one of the baskets has more water inside, fingers crossed.

At this point though, I'm concerned that everything has dropped pressure a little, and given the fact that we have 2 confirmed leaks, I'm questioning the whole job at this point.

Here's a spreadsheet I made to track this saga and will continue to update...

5AA121E0-AB19-488E-9CB9-7BD355E20434.jpeg

What should I do at this point? Is the 1-3psi drop across all of the lines cause for concern? Everything I've read on here leads me to believe the pressure should not be dropping this much for any line but would fluctuate up and down slightly with temperature. Is this just a little air in the line and hopefully now that it has escaped, the pressure will hold more consistently?

Does everything need to be ripped out and replaced? I certainly don't want to be dealing with chasing down small leaks in the future.
 

Attachments

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
While I was out of town for the weekend, the leak detector company decided to show up on Friday afternoon even though everything was scheduled for Tuesday when I was back. I was able to watch from my security cameras but not really much to show.

They hooked up water and air to the lines and essentially listened with what looks like a stethoscope for leaks all around the spa. Unfortunately they didn’t find a definitive spot but thought they heard something in one area on the left hand side of the spa.

On Saturday the plumbers came out to chip away at the 2 returns on that side (Sorry neighbors for the 7:30am wake up to sounds of an air chisel). Unfortunately they didn’t find the leak there. But after digging out another 2 returns we’re finally able to find the bad connection and repair the plumbing.

It likely ended up being a return line that the Gunite crew damaged and didn’t repair properly when they we were adjusting all of the spa JetArrays and returns to level them during the Gunite process, argh!!!!

The plumbing crew ended up spending the entire day finding and fixing the issue on top of several other trips and almost 2 weeks of delays.

On Tuesday, the crew came out and set up all of the equipment, pumps, valves, etc... I need to update my plumbing diagram as we changed some things on the fly. I’m glad we decided to add a chiller now as even though we were going to plumb a loop for it, I’m not sure we would have left enough space. It’s massive!

I’m glad we added on to the equipment pad as things are spaced out fairly well. We plan to add some fencing to block of the equipment and leave space for pool toy/float/chemical storage...

80E2532F-D83B-4F3E-B777-4C324E31F4C7.jpeg81F485EA-0AA0-48B0-9065-22114599E46E.jpegDFE085CB-C4E1-4347-BC54-E1EA93DB7780.jpegC56BF5E5-453A-471F-B23C-E4473BF5950B.jpeg
 
Last edited:

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
Unfortunately I didn’t get a chance to take pictures of the carnage before the Gunite/plaster company came to fix the spa shell but I’m hoping to get some pictures from my PB. The plaster crew had just finished and were leaving as I pulled up to the house on Monday around 4pm (they were supposed to come Tuesday).

Of course, the repair was incorrect as they didn’t incorporate the split bench but rather just smoothed over it creating a sloped bench (I just can’t seem to catch a break!). This delayed our Pebble from Tuesday to Wednesday which I didn’t mind as we still didn’t have equipment set up. With all of the surprises we keep having, I wanted to make sure the equipment was plumbed prior to pebble.

The red mark on the right of the picture is the existing split on the bench and the mark on the left side is where they should have included the split when repairing the shell


CB4C7F73-4D66-488F-B4A0-1FE08191DFE0.jpeg

The crew was out this morning and chipped away the new cement and re-did the work and everything appears correct now.

Should I be concerned about the integrity of these repairs as it was just hand laid and troughed hydraulic cement rather than Gunite?

Here are some pictures of all of the areas that needed repair...

85DD48D4-9074-4DE5-B653-C4116B7E4544.jpeg
0FAEE14B-00DF-4144-8931-50DBF92A2C4B.jpeg
89C60365-66FD-42F6-9C59-EC88496A80E4.jpeg
 

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
That chiller is huge, lol. How big is the equipment pad?
Haha, yes it's quite large. It's been nicknamed Chernobyl since it looks like a cooling tower from a nuclear power plant (I guess it's a fairly similar concept).

The equipment pad started out at 12'x3' but we ended up adding about 2.5' more and then extending it under the window to put one of those large storage boxes on it. Although, I may end up doing something different as the pump takes up quite a bit of room.
 
  • Like
Reactions: TampaKathy

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
Pebble Sheen Blue Surf was installed today. The crew will be back out tomorrow for the acid wash and to start filling tomorrow. The electricians were also out and wired up the equipment pad. Unfortunately we didn't receive the correct expansion card for the Intellicenter so we couldn't add all of the IntelliValves. I'm not sure they wired everything up as I wanted but will have to do some more research.

Here's the result...C117B85A-8A10-4AFE-8D33-D0213CABB48C.jpeg
49B4192D-B637-468E-92CC-6BA61950C455.jpeg
79B042F7-4496-484E-98C7-44686D40CC2F.jpeg
39D38112-077C-4E8F-8F33-A4ADE8011364.jpeg
F57CE96D-1B8E-4E27-81B6-3C9C5D8FFE2F.jpeg
 

kimkats

Mod Squad
LifeTime Supporter
Jul 10, 2012
47,027
Tallahassee, FL
SWEET!! Now run out there and put socks over the ends of any and all hoses. This keeps the metal off the plaster and also helps filter the water a bit. Make sure the hose ends are at the lowest part of your pool so the flow of water does not cause a channel in the new plaster. Do NOT let the spa overflow into the pool if the pool is not full.

Do NOT let the flow of water stop before the pool and spa are full. Stopping it could cause a ring in the plaster :(

Kim:kim:
 

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
The acid wash took place this afternoon and filling is going quickly with 3 hoses in the pool. I might have to turn one or two off so I don’t have to check in the middle of the night or have it over flow overnight.

Right now, after 7 hours, we’re about half full.

here was right before sunset...

F1B43796-F9BC-4D16-BD8F-7C4A6BA4E535.jpegD8F467E0-8434-4AFC-8C7C-A4E5BD90BFFA.jpeg
 

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
Here it is, all full. According to the water meter it’s about 18.5k gallons.

E8727EF8-F3AA-46B1-BFA7-B4DA7551DE78.jpeg
EB3F1653-F388-45C2-8302-C5FF9D162689.jpeg

PB is supposed to come out for start up this afternoon then the brushing will begin!

Still quite a bit to be done...

IntelliCenter programming
gas connections
Pergola electrical, columns, and cover
Steps
Final clean up
Drainage and grading
Spray deck

Then after the PB is done, irrigation and landscaping. Maybe before Christmas?
 

spd500

Well-known member
Jul 20, 2020
547
Houston, TX
Looks Beautiful! What will you be doing for the landscaping? We still need to decide on what to do along our back fence too, but I am considering waiting until spring at this point.
 

Sollace

Gold Supporter
Aug 16, 2020
304
Byran TX
I love the tan tile on the spa matching the coping and your brickwork. It ties up so nicely and really sets off the waterline and water color. So gorgeous!
 

Robtown

Bronze Supporter
Jul 16, 2020
78
The Woodlands, TX
Thanks everyone.

The PB started up the pumps and added some chemicals (metal out, CYA, acid, etc...)

They won’t be out until Monday so I’m taking over with my TF-100 kit now.

Here are a few pictures with the pumps running the spillway and wall scuppers (need to install the bowls for the columns).

F9A6FB35-D78D-4DD2-B663-F34890B81C3D.jpeg

6B0467C0-6F9C-416D-88B1-B3D9C9C6967B.jpeg
1CAF9E94-3C90-4648-AEB7-2DB09D952679.jpeg



Here are the JetArrays running with the XF pump at 3400 rpm. I’m really glad we put this on a separate pump with large 3” plumbing. I can’t wait to be able to get in and crank up the heat in a couple of weeks. (I’m not sure why the picture is upside down)

72035EAC-0C3D-46CD-B597-FCCF3EBF39F6.jpeg

Also, here’s a picture all lit up. I’m glad we went with 8 Microbrites. I’m looking forward to setting up the IntelliCenter and program the different “zones”
D0AFE698-9A3E-4A83-8CC0-DBB40ADDEA91.jpeg