An Old Guy’s Filter has a leak...

Justadba

Member
Mar 28, 2020
11
McKinney Texas
I have an Hayward C4030 filter. Just cleaned my cartridges and getting ready to put back in. Noticed a very small stream of water coming g from the PVC that runs along the bottom of the filter housing. It is the PVC that goes to the filter output. Is this normal? I’ve had this pool for probably 20 years and have never noticed that before. So, I am thinking NOT normal.
 

Justadba

Member
Mar 28, 2020
11
McKinney Texas
It would not be normal. I’m wondering if that connection has an o-ring or something where it attaches to the filter body. I just checked and it does. I suspect it is bad. See page 10 on the link below.

https://hayward-pool-assets.com/assets/documents/pools/pdf/manuals/SwimClear-Cxx30.pdf
Hole is actually on that item 17 in the diagram on page 10. It is in the horizontal portion JUST before the vertical transition in what I would think should be a solid piece of PVC
 

bmoreswim

Mod Squad
Gold Supporter
Platinum Supporter
LifeTime Supporter
Jul 16, 2012
5,886
Central MD
So you are seeing this with the filter open and drained of water. If so, and it’s leaking a small amount from that pipe, then it won‘t matter a bit. Act like you never saw it. The water that escapes that pipe is now inside the filter housing again to get routed back through the pleated filters. If that section is cracked or breaks then of course replace it.
 
  • Like
Reactions: Justadba

Justadba

Member
Mar 28, 2020
11
McKinney Texas
So you are seeing this with the filter open and drained of water. If so, and it’s leaking a small amount from that pipe, then it won‘t matter a bit. Act like you never saw it. The water that escapes that pipe is now inside the filter housing again to get routed back through the pleated filters. If that section is cracked or breaks then of course replace it.
Saw what?

thanks

it’s completely possible that has been going on for awhile, but I just this week pulled my leaf net and cleaned my filters. Started having an issue after putting it all back together that hair basket wouldn’t completely fill. Read a post on here that gasket could be sucking air. Put lube on it and really tightened it and fixed that. Ordered a new gasket

just been one little thing after another so far this year
 
  • Like
Reactions: bmoreswim