Added polyquat 60 and bleach at same time...help!

Ehackworth

New member
Jul 31, 2013
3
I have had a problem with algae for weeks now. All I have for a test kit is the hth 6 way. I slammed about 2 weeks ago and thought it was better. My CYA was 65 so it was getting ridiculous. Since the algae returned, I emptied some water tonight to bring my CYA down to 35. I brushed all crevices including the inside of the pump. My chlorine is 0. I decided that since I didn't add any algaecide at the beginning of the season that I would go ahead and use some now since I emptied some of the green water. I goofed and added the polyquat and then followed right behind with the bleach. Is this going to mess up the whole slamming process? I know that it is already a guessing game since I don't have the right kit but I can't spend anymore on the pool this season. We have had more time out of the water than in. I am very frustrated. Please advise me of what I should do, if at all. Thanks you. I love this forum!
 

Ehackworth

New member
Jul 31, 2013
3
Ok. Thank you. I wasn't sure if that would mess up the slamming process or even possibly negate the poly.
 

chem geek

TFP Expert
LifeTime Supporter
Mar 28, 2007
12,083
San Rafael, CA USA
Chlorine will slowly break down Polyquat algaecide so you can see an increase in chlorine demand if you use a lot of algaecide, but in the SLAM process this may not be very noticeable since most of the chlorine usage will be from loss by sunlight.
 

poolnew-b

Well-known member
Jul 6, 2010
131
laconia, NH
Rinse that intex cartridge often. 2-3 times a day to help keep it filtering good. Not all the time just well your battling algae.