99% sure my SWG died

ajup2it

Well-known member
Sep 3, 2019
125
Indiana
Hi all. I believe my SWG has died.
1. I've cleaned the cell with the water and muratic acid mix this week. It tried to produce chlorine I think, that night, but then has dropped off since. I've added liquid chlorine to keep my pool water nice. I've been running my SWG at 100% with the cover closed and its still not even remotely raising my FC. Is there anything I'm missing in my attempt to get it working again or shall I just give time of death and carry on?

2. If the latter, how do I handle my pool through the end of the season until next spring so I can replace my SWG? I've never owned any other pool type before so what I need to understand is do I just add liquid chlorine and keep my levels per the chlorine CYA chart for non SWG pools? Or to I use tablets or whatever non SWG people do? I really don't know! Also do I need to concern myself with the salt that is in the pool at all since non swg pools don't have that? You're welcome to see my pool math logs for what I've tried and my pool chem. Any advice would be great here and appreciated!!

Before you ask why I'm waiting to replace it, understand that I've been furloughed in April, lost my job July 3rd, hubby had emergency surgery July 6th, hubby's car died mid July and still isn't fixed, and I had shoulder surgery Aug 13th. I've just now found work so I'm trying to recover financially before dropping tons of cash but also important is not fouling my pool because correcting it costs too. TMI? Perhaps but someone is going to ask "why don't you just get another one?" so there's the reason why I'm unable to. The only thing that has gone right this year is that we still have a roof over our head, my kid is doing well, and I have had NO algae blooms in my pool.

3. Recommendations on SWG replacements?? You see in my sig what I have but is there something else you recommend more? Also what about the automated panel that is now available? Anyone have that? Thoughts so I can go into this armed with more knowledge/understanding?
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
33,840
Laughlin, NV
What lights are showing on the cell? Post a picture.

Follow the non-SWCG FC/CYA Chart using liquid chlorine. You might consider just doing that until you winterize and plan for a SWCG replacement/upgrade in the early spring.
 
  • Like
Reactions: ajup2it

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
33,840
Laughlin, NV
I would suspect algae is consuming your chlorine as fast as your making it. I know you say no algae, but it is not always visible.

It would be very unusual for an IC40 to have that presentation and not be generating chlorine.
 

ajup2it

Well-known member
Sep 3, 2019
125
Indiana
I would suspect algae is consuming your chlorine as fast as your making it. I know you say no algae, but it is not always visible.

It would be very unusual for an IC40 to have that presentation and not be generating chlorine.
I hear what you're saying but I have literally checked all the hot spots for algae and prior to my surgery, I brushed all the walls, etc. The only place that might have it is that *&#$ light niche but it was clean last week. I'll have to have someone check it for me. I can tell you that over this summer I've had to continually increase my SWG percentage. its like the lights are on but no one is home on the SWG.
 

ajup2it

Well-known member
Sep 3, 2019
125
Indiana
What is the pump runtime?
Pump run time is 24/7. I use TF-100 test kit.
I have to run the test again this evening and I can try the OCLT and retest in the morning.
As of last night:
FC 5
pH 7.3
CYA 60
TA 90
CH 425
Salt 3000 (seems to be dropping)
I've added no water or had any rain water in the pool. I added 40 lbs of salt to my pool exactly 7 days ago where it rose to 3400. I added water to the pool and stabilizer 10 days ago which raised it to 80 and now its 60.
 

setsailsoon

Gold Supporter
LifeTime Supporter
TFP Guide
Oct 25, 2015
3,649
Stuart/FL
Pool Size
12800
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
CircuPool RJ-30 Plus
ajup,

When experts suspect algae it's likely to be the cause. You can rule this out easily just do an OCLT tonight. If this proves you don't have algae you have a couple of experts that will very quickly help you confirm the swg output.

Chris
 
  • Like
Reactions: Newdude and ajup2it

ajup2it

Well-known member
Sep 3, 2019
125
Indiana
ajup,

When experts suspect algae it's likely to be the cause. You can rule this out easily just do an OCLT tonight. If this proves you don't have algae you have a couple of experts that will very quickly help you confirm the swg output.

Chris
Understood. I would figure that I would at least have salt in my pool that isn't dropping. That part puzzles me too. Like I said in an above post, I will try the OCLT. My pool chemistry has been pretty good all summer with no issues. I literally test my water every other day. I don't know anyone locally that works as hard on a pool as I do of a given week. I just don't understand.
 

ajup2it

Well-known member
Sep 3, 2019
125
Indiana
Your salt level cannot drop unless you remove water from the pool. Are you adding more fill water than normal?
I've not added any water in 10 days, though I'll say that we did fill it more than previously, but then I tested the next day to see what needed added/adjusted. I'll order new salt water testing and see if that's the issue. Maybe its gone bad? The rest of my kit is new this May so it should still be good, right?
 

markayash

Gold Supporter
Mar 21, 2016
2,696
Atlanta Ga
My SWG is new and few month back by FC was zero at 1/2 power 24.7..I was ****** and cleaned the cell and was about to call discountsalt and complain but noticed a small 2" green spot and just did a SLAM
Now FC is at 7 at 1/3 power

My cell was clear and I noticed it was making bubbles

My mistake was I tried to keep FC at the min of 3 which worked until a few heavy rains..Water always looked perfect
 
Last edited:
  • Like
Reactions: Mdragger88

ajup2it

Well-known member
Sep 3, 2019
125
Indiana
My SWG is new and few month back by FC was zero at 1/2 power 24.7..I was ****** and cleaned the cell and was about to call discountsalt and complain but noticed a small 2" green spot and just did a SLAM
Now FC is at 7 at 1/3 power

My mistake was I tried to keep FC at the min of 3 which worked until a few heavy rains..Water always looked perfect
I learned my lesson with that last year and that's exactly why I've kept my FC between 7-9 all summer this year.
 
  • Like
Reactions: poolnoobgrandma

JamesW

TFP Expert
Mar 2, 2011
21,510
What is the manufacturing date from the back of the cell?

Does the Cell light stay on solid all the time?

Do you know how to check the current and voltage going to the power supply?
 

ajup2it

Well-known member
Sep 3, 2019
125
Indiana
What is the manufacturing date from the back of the cell?

Does the Cell light stay on solid all the time?

Do you know how to check the current and voltage going to the power supply?
The light stays solid all the time.

The other two questions I will have to have my husband look at. I'm down an arm and can't do much.