Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Where does the problem lay?

  1. Back To Top    #1

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    Where does the problem lay?

    My waterfall will not go. I turn the knob and hear bubbling but nothing happens. I also have a fountain which is not working (not even a bubble). The return lines are not putting any water out. I have a spillway from the spa into the pool and it is going full force, unlike I have ever seen. I have no clue what to do. My cleaner is working and running around the pool with no problem. My filter is working, no problem. What should I do? Could my pipes have frozen? TIA!!
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

  2. Back To Top    #2
    TroyB's Avatar
    Join Date
    Oct 2008
    Location
    Houston, TX
    Posts
    39

    Re: Where does the problem lay?

    Is your waterfall and fountain on a different pump than your pool/spa?
    - 25K Gallons, Jandy AquaPure Model Pure1400 SWG w/ AquaLink RS PDA, Jandy LXi Heater Model 400
    - Jandy CV460 Cartridge Filters
    - IG Plaster Pool w/ rock waterfall & weeping walls, Elevated spill-over spa
    - 2 X Jandy Stealth SHPM2.5 pumps (one for pool, one for waterfall), Pool Pump ~ 100 GPM in pool mode
    - UltraPure UPP25 Ozone Generator, Polaris 280 w/ Polaris Halcyon booster pump

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Where does the problem lay?

    Many pools have a three way valve that controls where the return water goes, either pool or spa or both. Assuming your setup is like that, and the pipes aren't frozen, it sounds like that valve is all the way in the spa position. Typically that valve would only be in the spa position when you were using the spa, but it is possible it has gotten stuck in that position for some reason. If you can find that valve, take a close look at it and see if changing it's position does anything.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    Re: Where does the problem lay?

    No they are not on a different pump. I can not run the spa and the waterfall, just one or the other. I have an intillitouch/ wireless remote and the spa feature is not on. I tried adjusting the valves (like I normally would) to turn the waterfall on and all it does is make a loud gurgling sound but no water comes out. I tried playing with the valve for the pool to turn it more open to allow more water to come out of the returns in pool but nothing happens. The water just keeps pouring out of the spa though.
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

  5. Back To Top    #5
    New2Me's Avatar
    Join Date
    Jun 2008
    Location
    SW Indiana
    Posts
    322

    Re: Where does the problem lay?

    Sometimes valves will stick in one position, especially if under pressure. Have you tried turning the pump off, and then exercising the valves? Pictures always get better answers, too. Best wishes, and Good Luck!
    22 x 40 IG vinyl lined, 23,570 gal.
    1 hp. Pac-Fab Challenger pump 300# sand filter
    Intex 8110 SWG, Hayward CL220 offline feeder
    Hayward 250K Btu gas heater
    Aquabots

  6. Back To Top    #6

    In the Industry
    budster's Avatar
    Join Date
    Dec 2008
    Location
    Savannah Historic District
    Posts
    272

    Re: Where does the problem lay?

    Silly question, but when you press the command from "pool to spa", do the valve actuators move? Are they turned on? How did you move the valves with the actuators attached? Do you see where I'm going with this? An Intellitouch will have valve actuators....
    http://www.swimmingpool.com/

    "Leave the gun...take the cannolis"

  7. Back To Top    #7

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    Re: Where does the problem lay?

    Budster - you hit the nail on the head. The pool runs fine until we switch it to spa mode. Then it gets stuck in this postition. My Dh actually figured it out. I have a call in and luckily I am still under warranty. The guy stated they are going to have to replace that whole section. Another year and I am going to be paying out the nose on this pool since my warranty will be over and I have had thousands of dollars of repairs and replacments since we built the pool 2 years ago - UGH!
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

  8. Back To Top    #8

    In the Industry
    budster's Avatar
    Join Date
    Dec 2008
    Location
    Savannah Historic District
    Posts
    272

    Re: Where does the problem lay?

    Quote Originally Posted by Andiejj
    Budster - you hit the nail on the head. The pool runs fine until we switch it to spa mode. Then it gets stuck in this postition. My Dh actually figured it out. I have a call in and luckily I am still under warranty. The guy stated they are going to have to replace that whole section. Another year and I am going to be paying out the nose on this pool since my warranty will be over and I have had thousands of dollars of repairs and replacments since we built the pool 2 years ago - UGH!
    May the problem be resolved, and may your money stay in your pocket!
    http://www.swimmingpool.com/

    "Leave the gun...take the cannolis"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •