Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Question about multi-port valve...do I need

  1. Back To Top    #1
    Crzyfrlss1's Avatar
    Join Date
    Jun 2008
    Location
    Central, CT
    Posts
    161

    Question about multi-port valve...do I need

    A valve on my waste port?
    Intex 15' X 48" metal frame pool
    Waterway Supreme 1hp 2 Speed pump
    Hayward X-Stream 150 Sq. Ft. Cartridge Filter
    2-2'x20' Sungrabber Solar Panels hooked up in parallel on a Goldline GL-235 controller.

    Not getting "Pool Stored" = Priceless!!!
    Thank you TFP

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: Question about multi-port valve...do I need

    People add valves to the waste line as a band aid fix for a leaky multiport. You don't need one.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Crzyfrlss1's Avatar
    Join Date
    Jun 2008
    Location
    Central, CT
    Posts
    161

    Re: Question about multi-port valve...do I need

    Quote Originally Posted by JohnT
    People add valves to the waste line as a band aid fix for a leaky multiport. You don't need one.

    Hmmm...I think I have a bad multi-port then

    Is water supposed to come out of the waste port when I move the valve to all the different positions?
    It doesn't expel water out of the waste port on filter mode though

    I'm gonna go mess around with it some more and get more details.
    Intex 15' X 48" metal frame pool
    Waterway Supreme 1hp 2 Speed pump
    Hayward X-Stream 150 Sq. Ft. Cartridge Filter
    2-2'x20' Sungrabber Solar Panels hooked up in parallel on a Goldline GL-235 controller.

    Not getting "Pool Stored" = Priceless!!!
    Thank you TFP

  4. Back To Top    #4
    Crzyfrlss1's Avatar
    Join Date
    Jun 2008
    Location
    Central, CT
    Posts
    161

    Re: Question about multi-port valve...do I need

    OK...

    These are the positions where water flows out of the waste port.

    Rinse
    Backwash
    Waste
    Winter

    Do I need a spider gasket?
    It looks fine

    I'm using This diagram and parts list to make sure it's put together right
    Intex 15' X 48" metal frame pool
    Waterway Supreme 1hp 2 Speed pump
    Hayward X-Stream 150 Sq. Ft. Cartridge Filter
    2-2'x20' Sungrabber Solar Panels hooked up in parallel on a Goldline GL-235 controller.

    Not getting "Pool Stored" = Priceless!!!
    Thank you TFP

  5. Back To Top    #5
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: Question about multi-port valve...do I need

    Quote Originally Posted by Crzyfrlss1
    OK...

    These are the positions where water flows out of the waste port.

    Rinse
    Backwash
    Waste
    Winter

    Do I need a spider gasket?
    It looks fine
    Water should come out the waste line on those settings, but Winter is not designed for pump operation. As long as it doesn't come out during filter or recirculate, you have no problems.

    Waste flushes excess pool water to the waste line. Backwash runs water through the filter backwards and out the waste line. Rinse runs water through the filter like normal, but sends it out the waste line instead of back to the pool.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  6. Back To Top    #6
    Crzyfrlss1's Avatar
    Join Date
    Jun 2008
    Location
    Central, CT
    Posts
    161

    Re: Question about multi-port valve...do I need

    Thank you John

    So this means there is nothing wrong with the valve then?

    This is my first experience with a sand filter and the equipment didn't come with any paperwork so I wasn't sure about alot of things
    Intex 15' X 48" metal frame pool
    Waterway Supreme 1hp 2 Speed pump
    Hayward X-Stream 150 Sq. Ft. Cartridge Filter
    2-2'x20' Sungrabber Solar Panels hooked up in parallel on a Goldline GL-235 controller.

    Not getting "Pool Stored" = Priceless!!!
    Thank you TFP

  7. Back To Top    #7
    Molson's Avatar
    Join Date
    Apr 2008
    Location
    Midland, Ontario
    Posts
    479

    Re: Question about multi-port valve...do I need

    It sounds like its working properly.
    40 x 16 IG Vinyl. Goldline SWG
    160 Sq Ft Roof mounted solar array
    2014 Hydropool Serenity 5000 Hot Tub
    The Pool School- A great place to start
    Jason's Pool calculator

  8. Back To Top    #8
    Crzyfrlss1's Avatar
    Join Date
    Jun 2008
    Location
    Central, CT
    Posts
    161

    Re: Question about multi-port valve...do I need

    Thanks John and Molson

    I needed assurance that this was normal or not.
    Intex 15' X 48" metal frame pool
    Waterway Supreme 1hp 2 Speed pump
    Hayward X-Stream 150 Sq. Ft. Cartridge Filter
    2-2'x20' Sungrabber Solar Panels hooked up in parallel on a Goldline GL-235 controller.

    Not getting "Pool Stored" = Priceless!!!
    Thank you TFP

  9. Back To Top    #9

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: Question about multi-port valve...do I need

    I just want to add that when you change multiport positions, all the ports open, so it's 100% normal to see a little water come out of the backwash port, as long as it stops when the pump is on filter-- all is good
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  10. Back To Top    #10
    Butterfly's Avatar
    Join Date
    May 2007
    Location
    South Carolina
    Posts
    10,045

    Re: Question about multi-port valve...do I need

    You may also want to Google a copy of the owner's manual.
    TFP Moderator TF100 Test Kit TF100 TestKit YouTube Channel PoolMath
    You're done SLAMing when:
    1)You lose 1ppm or less FC overnight, & 2)You have .5ppm CC's or less, & 3)your water is clear.

    ~ One should not use a sledge hammer to swat a mosquito. ~

    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  11. Back To Top    #11
    Crzyfrlss1's Avatar
    Join Date
    Jun 2008
    Location
    Central, CT
    Posts
    161

    Re: Question about multi-port valve...do I need

    Quote Originally Posted by Butterfly
    You may also want to Google a copy of the owner's manual.
    I tried that already

    The only thing I could find was a parts diagram from Astral Pool.
    I suppose a parts diagram is better than nothing at all though

    But all is well now and I thank all who have contributed to this matter
    Intex 15' X 48" metal frame pool
    Waterway Supreme 1hp 2 Speed pump
    Hayward X-Stream 150 Sq. Ft. Cartridge Filter
    2-2'x20' Sungrabber Solar Panels hooked up in parallel on a Goldline GL-235 controller.

    Not getting "Pool Stored" = Priceless!!!
    Thank you TFP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •