Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: stumped...algae or what?

  1. Back To Top    #1

    Join Date
    Apr 2008
    Location
    northern kentucky
    Posts
    4

    stumped...algae or what?

    I am currently stratching my head trying to figure out what is going on in my pool. The water is sparkling blue...thanks to BBB! About two weeks ago I noticed that even though my numbers are where they should be I had what looked like a yellow/green algae that started off in spots and then by the next day seemed to be alittle bigger in size and then a very slight layer covering almost the entire floor (the quarter size, thicker spots seemed to be in the "dimples" of the liner but the liner DID NOT feel slimmy).

    My solution to this (again my numbers were good) was to vacuum (to waste), brushed sides/bottom/steps, shock. The very next morning "whatever" it is returned in small spots...like it began!!! Again I vacuumed, brushed and shocked.

    The last three days I have held my Chlorine above 20!!! And every morning the spots return!!!

    IS THIS AN ALGAE??? OR IS IT SOMETHING ELSE???
    Remember my numbers are good and I am holding my shock levels and the WATER IS BEAUTIFUL other than the STUFF!!

    ....advise anyone??
    ____________
    34,000 gallon pool with charcoal Marquis aggregate finish
    Jandy stealth pump, cartridge filter and Aquapure SWG
    Solar heating with Goldline controller
    Polaris 380 Blackmax

  2. Back To Top    #2
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: stumped...algae or what?

    welcome!

    When is the last time you cleaned your filter? Also, when you say you held FC to 20 was this an "overnight" test to compare results? Finally, what is your CYA level?
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: stumped...algae or what?

    Blown in dust can behave this way, particularly for several days after a storm or in areas that normally have lots of airborne dust. Pollen can also do the same if some common plant is putting out lots of pollen right now in your area.

    If it was mustard algae it would essentially vanish while you were at shock level, though it might come back as soon as the FC came down again.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Apr 2008
    Location
    northern kentucky
    Posts
    4

    Re: stumped...algae or what?

    Quote Originally Posted by frustratedpoolmom
    welcome!

    When is the last time you cleaned your filter? Also, when you say you held FC to 20 was this an "overnight" test to compare results? Finally, what is your CYA level?

    I replace the sand at the beginning of every season so when you say clean the filter....I don't really.
    As for the FC...yes it was an overnight test for three nights in a row this time.

    CYA numbers are 50-55.

    There has been construction (about 1 1/2 or so away - putting in new water lines/pipes) and my neighborhood is surrounded by farmland that has been harvested or bailed (hay, corn, soy bean) at various times in the last few weeks. I thought about it being pollen but the pollen usually floats and my "socks" gets most of it.

    Perhaps it is just the "construction/farming" debris...when this happened last year it was about this same time and my neighbors had the same problem.

    It just looks so much like algae.
    ____________
    34,000 gallon pool with charcoal Marquis aggregate finish
    Jandy stealth pump, cartridge filter and Aquapure SWG
    Solar heating with Goldline controller
    Polaris 380 Blackmax

  5. Back To Top    #5
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: stumped...algae or what?

    You replace the sand but what about backwashing? Is that something you do to your filter?

    Your numbers look good and holding FC overnight for 3 days tells me this isn't algae...so I'd guess the blown in debris. (Iget it too, surrounded by farmfields) I noticed after I cleaned my filter a couple weeks ago the dusties got better.....
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  6. Back To Top    #6

    Join Date
    Apr 2008
    Location
    northern kentucky
    Posts
    4

    Re: stumped...algae or what?

    Quote Originally Posted by frustratedpoolmom
    You replace the sand but what about backwashing? Is that something you do to your filter?

    Your numbers look good and holding FC overnight for 3 days tells me this isn't algae...so I'd guess the blown in debris. (Iget it too, surrounded by farmfields) I noticed after I cleaned my filter a couple weeks ago the dusties got better.....
    I backwash after vacuuming but usually I vacuum to waste and then I even backwash after that. I am now thinking...since you guys have got me thinking ...that it probably is the airbourne debris from farming/construction...seems to have happened around the same time all that started when thinking back. I don't mind vacuuming everyday if I know that debris is what I am fighting...thinking that it was algae that was kicking my backside was beginning to drive me crazy.

    Thanks so much...off to enjoy the pool!
    ____________
    34,000 gallon pool with charcoal Marquis aggregate finish
    Jandy stealth pump, cartridge filter and Aquapure SWG
    Solar heating with Goldline controller
    Polaris 380 Blackmax

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •