Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Quick ? for Hayward Aquabug Owners...

  1. Back To Top    #1
    aristobrat's Avatar
    Join Date
    Jul 2008
    Location
    Virginia Beach
    Posts
    15

    Quick ? for Hayward Aquabug Owners...

    The blue attachment on the top of my Aquabug came off (the thing the hose attaches to), and I was wondering if someone could help me figure out which way is the correct way to re-glue it back on?

    It fits back into the Aquabug either way. If you could take a look at the photos below and let me know which one is right, I'd really appreciate it!




    7600 AGP, 200 lb/26" sand filter, 2-speed 2.5 HP pump
    (and two border collies that would swim in it 24x7 if allowed)

  2. Back To Top    #2
    CobraFast1's Avatar
    Join Date
    Jul 2008
    Location
    Bonita Springs, FL
    Posts
    6

    Re: Quick ? for Hayward Aquabug Owners...

    I'm not familiar with the Aqua Bug, but you might consult your local pool supply shop. If they sell them, they usually will service them

    I have a Hayward and I've rebuilt is 2-3 times over the past 6.5 years. I let it run often for long periods (Days) to keep the bottom clean, so I have to rebuild it often. The nozzle on mine is not glued or fixed. It rotates to allow the device to turn on the bottom of the pool.

    You might check yours to see if it moves or turns. If so, you can likely just buy the single part that is broken and reinstall. Or have the pool shop do it for you. Should not be more than a few bucks to fix.
    Don
    Bonita Springs, FL

  3. Back To Top    #3
    MikeInTN's Avatar
    Join Date
    May 2007
    Location
    Middle Tennessee
    Posts
    1,335

    Re: Quick ? for Hayward Aquabug Owners...

    Picture #1 (picture on top) is the right way.
    24' x 52" AGP - approx 13,500 gallons
    Pentair Optiflo 1 hp/2sp pump w/ Swimpro Voyager 150 sq ft cartridge filter
    Intex 8110 SWCG
    "Fear the Schnauz!"

  4. Back To Top    #4

    Join Date
    Mar 2008
    Location
    Sudbury, ON
    Posts
    28

    Re: Quick ? for Hayward Aquabug Owners...

    Picture number 1.
    15' AG - 48" walls and center dished out 8", 1 HP Hayward , Jacuzzi 225 sand filter, and Taylor K-2006 kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •