Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Bad hair (no oil)

  1. Back To Top    #1

    Bad hair (no oil)

    For some reason this year the pool is terrible on everyone's hair. It seems to strip all the oil and makes hair unmanageable w/o after-pool conditioner. This was not a problem the first 3 years of our pool.

    7.5 Ph
    2.0 Cl
    80 CYA
    100 Alk
    3000 salt

    The pool has a SWG and the only thing added regularly is HCL.

    CYA was recently added (was down to 40)

    Salt (99%, no anti-iron) was added early in the season

    Bleach was added (to 15ppm) a few months ago to shock after a bad DE Panel took out the SWG and allowed a small algea bloom (walls, not green water)

    I use some TriClor pucks in the winter.

    Other chemicals have never been used.

    The only thing different this year was the algae bloom and the Chlorox shock. Surely that's not causing it.

    Any ideas?

    Robert
    20x40 IG Vinyl, 1.5 HP Whisperflo, Sta-Rite System 3 (300) Sq. ft Cart
    Intellichlor IC40 SWCG, 125,000 BTU Pentair heatpump, Polaris 280
    7' IG FG Spa, 2 HP Whisperflo, Pentair Dynamic III Cart (100) Sq. ft

  2. Back To Top    #2

    Re: Bad hair (no oil)

    Sorry, I don't have an ideas, but welcome to TFP!

    Someone, probably Waterbear, will be along shortly to help you with all your pool chemistry and hair care needs!!

    8000 gallon 20' x 48" round vinyl frame pool, 12" sand filter (don't have the specs on the pump), TF100 test kit
    Handy Links: PoolMath, TF-100 Test Kit, Pool School, CYA-Chlorine Chart
    "Shock" is a process, not a product!

  3. Back To Top    #3
    Guest

    Re: Bad hair (no oil)

    Sounds like you might have hard water. What is your Calcium Hardness?

  4. Back To Top    #4

    Re: Bad hair (no oil)

    200 but it's unchanged (pretty sure, but maybe I'll check)

    I've been lurking here for a while, but just haven't posted... since I had a question I figured it's better to post here rather than PF. (I did search both places)
    20x40 IG Vinyl, 1.5 HP Whisperflo, Sta-Rite System 3 (300) Sq. ft Cart
    Intellichlor IC40 SWCG, 125,000 BTU Pentair heatpump, Polaris 280
    7' IG FG Spa, 2 HP Whisperflo, Pentair Dynamic III Cart (100) Sq. ft

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •