Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Polaris ATV problem

  1. Back To Top    #1
    Rockcrawler's Avatar
    Join Date
    May 2007
    Location
    El Paso, Texas
    Posts
    174

    Polaris ATV problem

    I have a Polaris ATV, its 2 years old, has never given me a problem, have been happy with it, but now there is a problem, it is supposed to do a complete "cycle" forward, backwards, and pivot every four minutes, it is not doing that, it only goes forward, so with that problems it will reach a wall in the pool and simply sit there and spin, I was wondering if anyone had a problem like this, I have taken it apart and clean it and there is no obvious broken pieces

    please help

    Robert
    13,000 IG Plaster, 2hp whisperflo pump, 48 sq in pentair DE Filter, 1 skimmer, 2 eyeball outlets, 200 sq ft solar panels on second story, Auto Pilot SWG-36, Polaris ATV Cleaner

  2. Back To Top    #2
    divnkd101's Avatar
    Join Date
    Mar 2007
    Location
    Pearland, TX (Houston Suburb)
    Posts
    587
    Robert, hope your question will get the answers it deserves. Just want to make sure people see it. Sorry for the trouble.
    MIKE

    21K Inground Custom w/ Spa (Gunite/Plaster), SWCG, Hayward Northstar, Polaris 280, Hayward Color Logics, Jandy PS-8

  3. Back To Top    #3
    Rockcrawler's Avatar
    Join Date
    May 2007
    Location
    El Paso, Texas
    Posts
    174
    No trouble at all

    Robert
    13,000 IG Plaster, 2hp whisperflo pump, 48 sq in pentair DE Filter, 1 skimmer, 2 eyeball outlets, 200 sq ft solar panels on second story, Auto Pilot SWG-36, Polaris ATV Cleaner

  4. Back To Top    #4
    Rockcrawler's Avatar
    Join Date
    May 2007
    Location
    El Paso, Texas
    Posts
    174

    Fixed Polaris ATV FIXED

    I want to thank everyone for all the replies on my Stuck pool cleaner, LOL


    After taking the whole pool cleaner apart I found the problem and fixed it

    I turn wrenches, so I figured I could figure this one, the reason why my Polaris ATV was only going forward and not reversing was a broken "reverse drive mechanism"

    Leslies was no help, as usual, one day I will quit wishing they can help, "incompetent" and overpriced by $6.00 I got the new part a local pool shop FM Pools in El Paso, Mexico (US) for $20.00

    I am sure that would of been at least a $100.00 repair at leslies, it was time cosuming but do able

    Also never new how much that little cleaning "guy" helps out, my ATV was inop for 3 days, and man, was the pool dirty

    Rob
    13,000 IG Plaster, 2hp whisperflo pump, 48 sq in pentair DE Filter, 1 skimmer, 2 eyeball outlets, 200 sq ft solar panels on second story, Auto Pilot SWG-36, Polaris ATV Cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •