Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: TA test using K-2005 kit

  1. Back To Top    #1
    MikeInTN's Avatar
    Join Date
    May 2007
    Location
    Middle Tennessee
    Posts
    1,335

    TA test using K-2005 kit

    When testing for TA using my K-2005 kit, I'll reach a point where the sample will turn a faint reddish color, and hold that color (it won't flash back to green); the next subsequent drop of acid will cause the sample to turn a deep red color. Should I go with the reading (drop) that caused the initial color change, even though it's faint, or with the next drop which produces a deep, distinct red coloring? Or just go in between, as it's 10ppm per drop? Or should I quit being so anal about it, and just figure "what's 10ppm between friends?"

    TIA,
    Mike
    24' x 52" AGP - approx 13,500 gallons
    Pentair Optiflo 1 hp/2sp pump w/ Swimpro Voyager 150 sq ft cartridge filter
    Intex 8110 SWCG
    "Fear the Schnauz!"

  2. Back To Top    #2
    DONNIE's Avatar
    Join Date
    Mar 2007
    Location
    OKLAHOMA
    Posts
    122
    If your still seeing color change keep adding drops until you see no change. Thats your end point. If you add 15 and it gets that bright red add one more. If it dosen't change your end point is 15 if it does....add another drop

    Donnie
    8500 Gallon Fiberglass IG / Sta-Rite pump,cartridge filter & heater / PoolPilot Dig 220-36 SWG / Testing w/K2006

  3. Back To Top    #3
    MikeInTN's Avatar
    Join Date
    May 2007
    Location
    Middle Tennessee
    Posts
    1,335
    Will do. Thanks for the quick reply!

    Mike
    24' x 52" AGP - approx 13,500 gallons
    Pentair Optiflo 1 hp/2sp pump w/ Swimpro Voyager 150 sq ft cartridge filter
    Intex 8110 SWCG
    "Fear the Schnauz!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •