Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Do I really need a new ORP sensor already?

  1. Back To Top    #1

    Do I really need a new ORP sensor already?

    I have a PoolPilot Total Control and just came back from a week out of town to find an error message on the display telling me to "Check ORP sensor". This is only the start of my second season. I expected the sensor to last a bit longer. Is this normal?

    When I opened the pool last month I cleaned the sensor per the manual and all was well up until I left last week. On my return I tried cleaning again and checking the wires. Is there something else I should look for?

    I just checked the web site for replacement parts but couldnt find a listing. Any suggestions on where to get one (quick)? What is the best way to override ORP control and just start making chlorine again? The boost button seems to be doing the trick (or is it?) for now but I am leaving town again.

    Thanks much for any answers or suggestions!

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    874

    Re: Do I really need a new ORP sensor already?

    I think there is an option to switch to manual mode. ORP sensors' lifespan is 1-2 years in general, so yours might have had it.

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Do I really need a new ORP sensor already?

    The sensors AutoPilot uses are rated for two years. Usually that message means it is time for a cleaning or a loose wire.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: Do I really need a new ORP sensor already?

    It turns out that the cleaning did help. It seems to be functioning again. It just took it a couple of hours to start showing a reading. I suppose it's possible that moving the wires about as the sensor was removed and replaced could have had an effect as well. Regardless, it sounds like I should have a spare on hand.

    When they really do fail, is it safe to assume that they simply stop working altogether... or is it more intermittent like what I am seeing?

    I've been fighting with high TA since I open the pool, perhaps this contributed to the sensor getting dirty.

  5. Back To Top    #5

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Do I really need a new ORP sensor already?

    Don't get a spare one. There is a definate shelf life and while its stilling on your shelf, it's already wearing down.
    I would research/goggle ORP SENSORS to find a source first, so that when you do need one, you're not shopping around.
    When the ORP sensor does fail and you're looking to run the system while you wait for the new one to come in, you can change the ORP control to DISABLE ORP, to manually control the system on the Output % setting.

    Make sure that whenever you do remove either sensor, that you replace the sensor cap and also make sure there's solution (pool water will work fine) to keep the sensors wet.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  6. Back To Top    #6

    Re: Do I really need a new ORP sensor already?

    Thanks Sean,

    I had no idea there was a shelf life on the sensor. That's certaintly good to know!

    How about the failure mode or the factors that might necessitate more frequent cleaning? I went all of last season without a hitch. This season I have had to clean the sensor twice already. Is this the way the sensor fails... needing to be cleaned more and more often or could my water conditions (like high TA, perhaps) be causing problem?

  7. Back To Top    #7

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Do I really need a new ORP sensor already?

    My pH sensor is going on 2.5 years and holding spot on. My ORP sensor had to be changed last Nov...almost two years of life.
    I've cleaned my ORP sensor once, around Oct, when I thought it might be dirty, but it was just wearing out. It was on off the shelf sensor laying around the office....so I guess it had been sitting around for a few months already, so it's life was about right. I have several other ORP sensors that are past 2 years and still holding accurate.

    Maintain your water chemistry according to the saturation index. This will help any buildups on the cell and on your sensors.

    It's a good idea to shut off the valves when you add large amounts of chemicals so that it's not sitting in the acrylic flow cell housing...just a precaution.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  8. Back To Top    #8

    Re: Do I really need a new ORP sensor already?

    I'll echo Sean's comments that most ORP sensors if properly cared for and cleaned will last much longer than two years in the real world. It isn't really "wearing out" that causes most of them to quit working but rather a clogging of the reference junction. That's why a soap cleaning followed by an acid bath is the best way to clean them. Get the oils off before the acid sets them.

    When an ORP sensor does go south the reading will fall off in chlorinated water. You'll start seeing an ORP of around 100 mV or less when you have good cl and pH.

    Another likely suspect when an ORP sensor begins to give erratic readings is on the controller where the BNC connector connects to the probe. Even though BNC's are supposed to be moisture resistant that's a place where corrosion builds up and increases impedance which will throw off the ORP signal.
    21' Leslies Beachland Ag Pool, 10,000 gallons, professionally installed (best money I ever spent) Hayward 16" sand filter w/Pentair two speed pump Fafco 4x20 solar heater,Aqua Trol RJ. Borates added. Hard plumbed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •