Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Algae Questions

  1. Back To Top    #1

    Join Date
    May 2008
    Location
    Cary, NC
    Posts
    26

    Algae Questions

    i have been lurking on the board for a while and first wanted to say thank you for all the incredible info. now to my questions: this is our 2nd summer with the pool but we had to get a new liner put in and also added a swg. as soon as it was done around memorial day, we went out of town for a week and didn't have time to buy all of the proper chemicals to add beforehand. i decided to just put the swg on 60% and take care of it when we get back. long story short, when i got home the pool was sparkling. i tested my water, followed the advice of the stickies on here and got all of my chemicals. i added the cya yesterday and will test it again in a week or so. my readings before i added the cya were:
    FC 0.8
    CC less than 0.5
    TA 70
    Ph 7.6
    CYA 0 (before i added it)
    Calcium Hardness 150

    my 2 questions are this: how could i not have had any algae pop up with a fc reading so low (and is it common to have such low FC and CC at the same time)? i have tested many times the last few days to make sure these were accurate.
    and the second question i have is how do you know for sure if you have algae besides the obvious? my water is clear and sparkling but i have noticed some dirt-like substances in certain spots in the pool. i have brushed them and also run the aquabot, they clear up, but then come back in the same spots. how do you tell the difference between dirt and algae especially when your water looks good?

    thank you in advance for your responses.

    eric
    25K gallon IG vinyl liner, Intellichlor IC40 SWG, Sand Filter

  2. Back To Top    #2

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,407

    Re: Algae Questions

    Eric,

    Welcome to the forum. If you suspect algae but it's not obvious, test your pools ability to hold FC overnite.

    1. Bring your FC to an exact known level after sunset

    2. Shut off your SWG for the night

    3. Test your FC the next AM...If you've lost less than 1.0ppm, you can assume you have no algae.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Algae Questions

    I frequently get "dirt" or whatever it is in the same spots, mostly because there are small depressions that aren't clearly visibile where it is easy for the dust/dirt/pollen/birdpoop to settle.

    Ditto on the advice above.

    It could be sparkling clear but on the verge of a bloom. I would not advise running your chlorine to have less than 3 ppm in a pool. That's from personal experience....
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  4. Back To Top    #4

    Join Date
    May 2008
    Location
    Cary, NC
    Posts
    26

    Re: Algae Questions

    thanks guys for the advice. i checked the FC this morning and it's the same from the night before.
    one other quick question: when i did the ph test with the phenol drops, the initial reading was low, around 6.8. after about a minute though, it read 7.6. is this reading accurate or should i just go with the initial reading?

    thanks again,
    eric
    25K gallon IG vinyl liner, Intellichlor IC40 SWG, Sand Filter

  5. Back To Top    #5

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,407

    Re: Algae Questions

    i checked the FC this morning and it's the same from the night before.
    Did you shut off the SWG?
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Join Date
    May 2008
    Location
    Cary, NC
    Posts
    26

    Re: Algae Questions

    yes i did. thanks again.
    25K gallon IG vinyl liner, Intellichlor IC40 SWG, Sand Filter

  7. Back To Top    #7

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,407

    Re: Algae Questions

    when i did the ph test with the phenol drops, the initial reading was low, around 6.8. after about a minute though, it read 7.6. is this reading accurate or should i just go with the initial reading?
    Sorry I didn't address this earlier.....I had to think about it and I am stumped. The color is usually accurate from the beginning and I would see no reason for it to shift.

    That's a cheap, easy test and I would do it several times to get an "average". When I first got my kit, I would "average with the kids and now is is a no-brainer.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  8. Back To Top    #8

    Join Date
    May 2008
    Location
    Cary, NC
    Posts
    26

    Re: Algae Questions

    well i've been checking it every other day and it seems to be consistent now.
    25K gallon IG vinyl liner, Intellichlor IC40 SWG, Sand Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •