Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Pump and Polaris Timer Question - Electrical

  1. Back To Top    #1
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304

    Pump and Polaris Timer Question - Electrical

    When the pool went in last Aug the Polaris timer always ran slower than the pump timer. I had it replaced, but then it only ran when the pump was running. I finally got it wired correctly and it's been going for maybe 2 months now. This week our power went out 2-3 times at our home. Now, the pump timer is still working correctly, but the Polaris timer is dead. I can manually turn on the Polaris and it works fine, but the timer is gone.

    It sounds like I'm going to need an electrician. Does anyone have anything to recommend to check before I go that route? If it was a surge issue, it would seem like both timers would be down.

    Any thoughts?

    Thanks.
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  2. Back To Top    #2

    Join Date
    Jun 2007
    Location
    SF Bay Area
    Posts
    441
    dayhiker,

    Welcome to TFP! I hope you get a chance to read up on using the BBB method for keeping your pool clear. Also I hope you get a chance to read the "stickies".

    I'm not sure which kind of timers that you have so maybe the best way to get started helping you is for you to post a picture of your regular timer and your Polaris timer. Also post the brand the brand and model number of the two timers.

    In my old setup, I had an Intermatic control panel that had one mechanical timer for the filter pump and a second mechanical timer for the Polaris cleaner. Is this what you have?

    How much experience do you have with troubleshooting and electricity?

    Titanium
    24,000 gallon inground freeform pool/spa circa 1983 (113 ft perimeter, 625 sq ft) with 350 gallon attached spill-over spa
    2007 2 HP, three-phase Hayward TriStar pump which is powered by an Ikeric VS-200 variable speed drive system
    1983 Laars XE Pool/Spa Heater Type ES 400,000 BTU, 1998 Hayward Super Star-Clear C-4000 cartridge filter (400 sq ft, 4 separate cartridges)
    1998 Polaris 380 pressure-side cleaner w/ 3/4 HP booster pump
    One skimmer :( and one PoolSkim :), One Supervision Galaxy LED pool lamp, Second story solar panels
    Hayward/GoldLine AquaLogic PS4 (replaced 1983 vintage dual circuit Intermatic timer)

  3. Back To Top    #3
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304
    Yes, finding a way to take care of my pool myself is what led me here. The test kit should arrive today.

    I took pictures yesterday of the timers and then promptly lost my card reader. I'll post pics as soon as I get them off the camera.

    Yes, basically two mechanical timers side by side and in the same box.

    Little experience with electricity, but enough sense to know when it's over my head. When the contractor who built the house was rewiring what the electrican had done I watched. I saw nothing that looked like a fuse. Come to think of it, I didn't check the breakers since one worked and the other didn't, but there are 3 breakers in that box. I'll check that at lunch. PS, the contractor was re-wiring because the electrician had it set up where the Polaris could run without the pump running. I didn't want that. Sounded like a recipe for disaster
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  4. Back To Top    #4
    If you are able to turn the Polaris timer on manually then it wouldn't be a breaker causing the problem. You should be able to see the little gears of the clock motor. If they aren't turning, the clock motor is bad or the wiring from the clock motor to the timer is faulty in some way.

    The clock motor gets it's power from the line side of the timer. The gears of the motor should turn even when the timer is off.

    If you decide to work on it, make sure you turn off the breaker for the timers.

  5. Back To Top    #5
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304
    D'uh, yes, the thing shouldn't work if the breaker is off. That was stupid of me.

    The timer is turning for the main pump, but is not turning on the Polaris pump timer. This applies whether the pumps are on or off. It was working correctly up until the power outage.

    This is starting to seem more and more like whatever caused our power to be out last week caused a surge which fried something in that timer. Agreed?
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  6. Back To Top    #6
    Quote Originally Posted by dayhiker
    D'uh, yes, the thing shouldn't work if the breaker is off. That was stupid of me.

    The timer is turning for the main pump, but is not turning on the Polaris pump timer. This applies whether the pumps are on or off. It was working correctly up until the power outage.

    This is starting to seem more and more like whatever caused our power to be out last week caused a surge which fried something in that timer. Agreed?
    It could well be. The clock motor is easy to replace but working with electricity can be dangerous. Even when the breaker is turned off and I know there is no power coming in, I check with a voltmeter just to be sure. Getting shocked is not fun

  7. Back To Top    #7
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304
    I'm pretty scared of electricty. Putting in a ceiling fan is about all I'm comfortable with. I had to take a circuits course in college and was miserable.

    I gotta ask, from the name Denali I'm assuming you're a climber? I'm going out on a limb that you don't live there and own a pool. 8)
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  8. Back To Top    #8
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  9. Back To Top    #9

    Join Date
    Jun 2007
    Location
    SF Bay Area
    Posts
    441
    dayhiker,

    I see from one of your pictures that there is another box to the left of your pool panel. Does that box contain a pool control/automation system?

    I had it replaced, but then it only ran when the pump was running.
    This was what you said in your original post. I want to make sure that I understand what you are saying here - are you saying that the cleaner timer only ran when the pump ran, or are you saying that the cleaner only ran when the pump ran.

    Titanium
    24,000 gallon inground freeform pool/spa circa 1983 (113 ft perimeter, 625 sq ft) with 350 gallon attached spill-over spa
    2007 2 HP, three-phase Hayward TriStar pump which is powered by an Ikeric VS-200 variable speed drive system
    1983 Laars XE Pool/Spa Heater Type ES 400,000 BTU, 1998 Hayward Super Star-Clear C-4000 cartridge filter (400 sq ft, 4 separate cartridges)
    1998 Polaris 380 pressure-side cleaner w/ 3/4 HP booster pump
    One skimmer :( and one PoolSkim :), One Supervision Galaxy LED pool lamp, Second story solar panels
    Hayward/GoldLine AquaLogic PS4 (replaced 1983 vintage dual circuit Intermatic timer)

  10. Back To Top    #10
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304
    Image 60 shows 3 boxes. The right one is the timers and on/off switches. The middle (large, grey) is the breaker, and the left is the SWG control system.


    Part II: The timer for the Polaris initially didn't work correctly. I thought the timer was bad and got the installer to redo it. In hindsight, the timer was probably good, but the wiring was incorrect. After the timer was replaced it seemed as though it worked sporadically. It turns out, that was correct because it only ran when the pump was running. When that wiring issue was fixed both timers turned 24/7....until last week.
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  11. Back To Top    #11

    Join Date
    Apr 2008
    Location
    Central Texas
    Posts
    326
    If you have a volt meter, you can check to see if there is power to the timer motor. If there is power to the motor but it isn't running, I believe that you can buy just the motor and replace it.
    26,000 Gallon Gunnite IGP
    2 HP Challenger High Head Pump
    60sf Nautilus DE filter
    Polaris 280

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •