Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: new sand filter issue?

  1. Back To Top    #1

    Join Date
    Jun 2008
    Location
    Western NY
    Posts
    12

    new sand filter issue?

    I just set up my pool that we purchased for the family a month ago. All is well except that I've never owned a pool before and don't know what to expect. I have a lot of fuzzy pollen from dandilions in the yard finding it's way into the pool, and figure that the sand filter would cath these, but last night I unhooked the turbo turtle and noticed the screen on the fitting that attaches to the return line hose is full of dandilion fuzz. Should a new sand filter be able to trap this stuff?

    Thanks in advance for your input.

  2. Back To Top    #2

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160
    tpl77, first - welcome to TFP!!!!

    Second, a sand filter should get the 'fuzz' - however, if the water clarity is good otherwise, I'd start with a 'skimmer sock'. There is a chance that the sand has channeled and the fuzz is bypassing the sand, but let's keep a level head for now.

    Pollen, in it's varying forms can be a problem when plants are trying to procreate in the spring. You might have some bypassing going on, but try putting a knee-high stocking in the skimmer basket and see how things go. We will be here to help you if there is a filter problem.
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  3. Back To Top    #3

    Join Date
    Jun 2008
    Location
    Western NY
    Posts
    12
    ...Thanks, got the lady's nylon on last night.

    If I still see fuzz getting trapped by the screen on the return line, is there a way to un- channel the sand in the filter? My only guess is to open it up and re-pack it.

  4. Back To Top    #4

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160
    How'd it fit and did you enjoy it - I meant that you should line the skimmer basket with the kneehigh

    If you are still getting the fuzz in the screen, you should pop the filter open and check the sand - with a new filter this SHOULDN'T have to be done, but the filter apparently isnt catching even the large debris.

    One quick thought - is the multiport positioned to 'filter' as opposed to 'recirc'?
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  5. Back To Top    #5

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,406
    How'd it fit and did you enjoy it
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Join Date
    Dec 2007
    Location
    Central New York
    Posts
    504
    Quote Originally Posted by waste

    One quick thought - is the multiport positioned to 'filter' as opposed to 'recirc'?

    That was my first thought. I've done it before....... but I won't admit it.
    Hotrod30

    20 X 40 foot vinyl Borates and Salt Pool
    Rolachem Chlorine Feeder
    Hayward 27 inch sand filter with 80 lbs of pea gravel
    Jacuzzi Splash Pak SP55 DE filter in parallel
    Pentair VF3050 pump

  7. Back To Top    #7

    Join Date
    Jun 2008
    Location
    Western NY
    Posts
    12
    ...hehehe... the nylon works well.... I'm getting a little bit of slime and saw dust (from the deck that I built around the pool).

    I beleive the filter is set on FILTER, but I will double check this again tonight.

    If it is set to FILTER, then I'm kind of let down that this can't trap that fuzz. Is there any way I can tap on the plastic drum that holds the sand with a rubber mallot to try to disconnect these channels in the sand? If I pull it apart and repack it, the water will probably channel itself again.

    Thanks again for all the input.

  8. Back To Top    #8

    Join Date
    Dec 2007
    Location
    Central New York
    Posts
    504
    Quote Originally Posted by tpl77
    Is there any way I can tap on the plastic drum that holds the sand with a rubber mallot to try to disconnect these channels in the sand?
    Nooooo. Don't beat on it. Take it apart and move the sand around with your hand.
    Hotrod30

    20 X 40 foot vinyl Borates and Salt Pool
    Rolachem Chlorine Feeder
    Hayward 27 inch sand filter with 80 lbs of pea gravel
    Jacuzzi Splash Pak SP55 DE filter in parallel
    Pentair VF3050 pump

  9. Back To Top    #9
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    With the filter open, take a gently running garden hose (no spray head) and push it very gently into the sand in many different places. Don't apply any pressure. The moving water will resettle the sand and usually any debris will float to the top where you can sift it out more easily. If there are solid lumps of sand, break them up by hand. If you can't break the lumps up by hand the sand might need to be replaced.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  10. Back To Top    #10

    Join Date
    Jun 2008
    Location
    Western NY
    Posts
    12
    ...got it. As soon as I get home tonight, I'll drag the hose over and see if I can rework the sand inside the filter tank.

    I'll report back with my results.

  11. Back To Top    #11

    Join Date
    Jun 2008
    Location
    Western NY
    Posts
    12
    ...valve was set to "filter". I notice that the pressure dropped from 22psi to 16 psi sometime in the last few days. Could that be due to channeling in the sand that no longer provides the resistance to the flow? I did not open the sand tank and do the garden hose technique (yet). This filter has only been in use for about 2.5 weeks, so it would seem strange for it to be "worm holed" where the water can just cruise through without being filtered in any way. I guess the next step is to go to the hose technique.

  12. Back To Top    #12
    frankthailand's Avatar
    Join Date
    Apr 2008
    Location
    Thailand
    Posts
    152
    Another thought what size filter and what size pump do you have?

    or has that been discussed already.

    happy swims
    Frank
    Hello all from the land of smiles. Thailand. 5mx9mx1.5 63000L 16300 gall, pebbletex,
    pentair 1hp whisperflow, tagelus TA60 SF, swg monarch esc24 {a bit small for the tropics} 3 returns, 1 skimmer, 2 astral 100watt lights. Planned and built by me
    an AUSSIE expat living thailand for 18 years.

  13. Back To Top    #13

    Join Date
    Jun 2008
    Location
    Western NY
    Posts
    12

    Re: new sand filter issue?

    ...the pump is a Hayward 1/2 hp, the filter is a Hayward S180T90.

    Here's what was stuck in my head from earlier this week. I thought that if I were to GENTLY tap on the outside of the filter tank with a rubber mallot while the filter was running, any potential water channeling could collapse and the restricted flow would increase the pressure on the gauge. So, I tried it. The tapping was VERY light (realizing that Hotrod here was cautioning me against "beating on it"- my objective was to do no harm to the tank). I probably could have just did it with my fist, but as I worked my way around the tank, tapping front, back, high, low, the pressure climbed. After a couple minutes, the pressure went from 16psi to 21psi. Today I intend to hook up the turtle and run it. So, at the end of today I should be able to see if small particles are getting through the sand filter and getting caught on the screen that fits on the return line that runs the turtle.

    I'll post again tonight...stand by...

  14. Back To Top    #14

    Join Date
    Jun 2008
    Location
    Western NY
    Posts
    12

    Re: new sand filter issue?

    ...ran the turtle for about 4 hours and checked the screen. Not a spec of dirt, fuzz, or anything. I think the clue to watch for with channeling in a sand filter is the pressure drop. The pressure on the gauge has been consistantly 21psi since I tapped on the tank with a rubber mallott.

    That will keep me at ease, for now!!

    Thanks to all for the input.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •