Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: CYA level issues

  1. Back To Top    #1

    CYA level issues

    I had a new liner put in and refilled my pool. I have added 8 lbs of CYA, 4 lbs at a time, and I STILL don't get a reading from my test kit. I put the first 4 lbs in 2 weeks ago, and the last 4 lbs in last week. I have added it through the skimmer both times. When I fill the tube up to the 20PPM line, it is cloudy, but I can still easily see the black dot at the bottom.

    Per the bleach calc, it says I needed to add 6 lbs & 11 oz to get to 40 PPM.

    My pool is an 18 x 36 IG.

    I'm thinking about adding another 4 lb jug today, but I don't want it to suddenly shoot up to 60.

    Ideas/suggestions?


    TIA.
    18x36 IG oval w/vinyl liner, 21k gallon, sand filter, Aquabot cleaner

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    Did you backwash/clean the filter at any point in the last two weeks? When you add CYA to the skimmer it sits in the filter for several days as it slowly dissolves. If you backwash/clean the filter too soon the CYA can be mostly lost.

    There is also at least a small chance that the test is not working or you are doing it wrong. There were also scattered reports last year of some CYA/stabilizer products that did not in fact contain CYA.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    I have not backwashed since adding the CYA. I'm testing the exact same way I have for the last 5 years. That's why I'm confused. I have added more CYA than required, but not getting anywhere near the readings I should.

    I bought the CYA from my pool guy. I think I'll run to Leslie's and pick some up there, a different brand, and see if that helps. How funny would it be that the CYA they are selling doesn't actually contain CYA?
    18x36 IG oval w/vinyl liner, 21k gallon, sand filter, Aquabot cleaner

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,619
    You may be underestimating your pool volume. What are you basing your amounts on?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5
    I am having this same issue! I have put in a total of 1 1/4 pounds and notta. I can fill the whole tube up and it is crystal clear , I can see the dot with absolutely no problems! I think my level is at zero. Tomorrow would be one week since I added it. I haven't cleaned my filter. I know it takes awhile to disolve but I am assuming I would have seen some change by now?? Maybe my product is no good?

    I bought my CYA at kmart, maybe that is my problem. LOL I wonder if they will take the left overs back??

    I will have to go find a pool store I suppose.
    *Don't laugh* :) Intex 15'x48'' 4440gallons.

  6. Back To Top    #6

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,418
    A year or two ago, there seemed to be several reports of innefective (non-existant) CYA. It would be hard to imagine a set of circumstances under which that could occur.

    Generally, My CYA registers completely within 3-4 days. I put it directly in the skimmer. I have no advice other than to say if it hasn't shown up in a week, I'd ask for a refund.....it's not cheap.
    Attached Images Attached Images
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    One check you can do to confirm there is CYA and your test kit is working is to put a CYA crystal is a little bit of water, let it sit for 24 hours, and then test it for CYA. You should show a very high level of CYA. If the test is still clear then either that wasn't CYA or your CYA reagent has gone completely bad. CYA reagent going bad is very unusual so it is probably the CYA not containing CYA but the test doesn't prove that.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8
    njwaves's Avatar
    Join Date
    May 2007
    Location
    Central Jersey
    Posts
    14
    I am also reading zero CYA both at the local pool store and using my Taylor K-2006 test kit.

    I've added about 3 - 4 lbs so far, first dissolving in a sock in the skimmer, now using a nylon stocking hanging over the side of the pool so the return is flowing through it, which is dissolving the CYA a lot faster.

    My IG vinyl pool is about 25,000 gal. so I probably just need to add more - pool calculator seems to indicate I need about 2lbs (33 oz actually) to raise a 25,000 gallon pool 10ppm.

    A few related questions:

    1. My pool gets full sun, so is 60ppm the right target using the BBB method?

    2. Since I'm dissolving the CYA in a stocking, can I backwash as needed or do I still need to wait? I have a sand filter.

    3. Is a sock or stocking full of CYA sitting in a skimmer basket or handing off the edge of the pool when the filter is not running an issue for the skimmer are, plumbing or liner? Right now running 24/7 just in case.
    Jim

  9. Back To Top    #9

    Join Date
    Jul 2007
    Location
    Western Mass
    Posts
    40
    I'm still waiting for my TF kit, but my strips are saying I don't have any CYA either. I added 3 lbs a week ago and I'm not adding more until I get my new test kit. I really hope I didn't get ripped off with my CYA! I bought mine at walmart, hung it over the return in a nylon stocking tied to a noodle. So it should be in there.
    13,500 gallon 24' AG. Sand filter, Lomart 1 hp pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •